Jump to content

tangares2000

tangares2000

Member Since 03 Oct 2008
Offline Last Active Jun 09 2014 09:27 AM
-----

Posts I've Made

In Topic: [10.9 - Installation Troubleshooting]

25 June 2013 - 03:03 PM

Hello everyone, congratulations to those of you that got ANY version of Mac OSX working on your Hackintosh.

 

I was still having the no drives/partitions appearing in Disk Utility or in "Select a destination to install" screen problem, I have a GUID formated HDD too. I remember with Mountain Lion I had to use a special AppleAHCIPort.kext to make my drive/partitions appear. Does anyone know where I can get one that works with 10.9 and with of the two extension folders it need to go in or what else I can do or try? My spec are below:

Please and Thank You :)

 

 

3rd Generation Intel Core i7-3610QM 2.3 GHz
Intel HM77 Express Chipset
8GB 1600MHz DDR3 RAM

NVIDIA GeForce GT 630M (1GB DDR Dedicated RAM)
Bluray player/burner
3x USB 3.0 "SuperSpeed"/ 1x USB 2.0/HDMI/VGA/RJ45 Eithernet Port/Headphone-Out (Stereo)/Microphone-In
Multi-Format Digital Media Card Reader for Secure Digital cards & Multimedia cards
HP TrueVision HD Webcam with integrated Dual Array Digital Microphone (High Definition Low-Light)
4x Beats Audio™ Internal speakers; Beats Audio™ Audio playback; HP Triple Bass Reflex with Subwoofer
Synaptics TouchPad with on/off button and support for multitouch gestures
Full-sized Island-style Backlit Keyboard with Numberpad
Integrated 10/100/1000 Gigabit Ethernet LAN
Intel 802.11b/g/n Wireless with Bluetooth

what is model of your laptop and what is your bios ?

In Topic: to micky199 need help

22 June 2013 - 06:40 PM

Even though Micky et al wrote a great tool, they obviously can't know the configuration for every single hardware configuration.
Try a USB drive and Laptop + WifiInjector and PS2Controller first. If it KP's on AppleIntelCPUPowerManagement.kext try Laptop + WifiInjector + PS2Controller + NullCPUPowerManagement.

Also, judging from the specs, choose MacBookPro9,2 as your Mac Model (aka SMBIOS.plist).

I obviously can't guarantee 100% that it'll work, even less so with a beta version on a laptop.

Thanks for your response, but my question for micky1979 because he have hp dv7-7002el with same bios and in mountain lion 10.8.2 with pandora beta 1 and his dsdt.aml my hackintosh 10.8.2 works like a charm.
but with maverick 10.9 i can't get it working.

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy