Jump to content

mipao

mipao

Member Since 23 Sep 2008
Offline Last Active Sep 29 2016 08:10 AM
-----

Topics I've Started

HP 6000pro MT PC: installa con bootloader Enoch aiuto pls

30 August 2016 - 05:15 PM

Apro un nuovo topic dopo molti sbattimenti sto ancora in alto mare:

ho abbandonato clover per motivi di dual boot con windows tutto in legacy, OSX 10,11 si installava perfettamente ma non partiva windows 10

 

ora sto tentando con pandora e enoch ma ho continui problemi, sono arrivato all'apertura dell'installazione bloccata dal fatto che non riconosce gli HD sata, vede solo la penna usb di pandora.

 

allego qui la extra che mi faceva arrivare all'apertura della prima finistra di installazione.

 

qualcuno può aiutarmi?

 

questa è la macchina (NON UEFI, BIOS VECCHIO SISTEMA):

scheda madre: 531965-001 SFF Intel Motherboard

CHIP: intel 45

processore: Intel Core 2 Duo E8500 (3,16 GHz, cache L2 da 6 MB, FSB 1333 MHz)

Ram: DDR3 1333

Video: Nvidia Palit geforce 630GT 2gb

audio: codec Realtek ALC261

Rete:Gigabit Intel 82567LM

schermo nero: con osx 10.11 niente boot win10 Aiuto pls

31 July 2016 - 05:25 PM

ho installato su un PC HP 6000Pro el captain andava tutto ok, ha fatto alcuni aggiornamenti e tutto ok. Ad un certo punto win 10 non è più partito.

o meglio, se stacco HD del MAc parte win10, se attacco HD del MAC il boot di clover vede hd di winzoz ma se lo avvii rimane schermata nera.

 

sono nel pallone e non sò come muovermi, vi chiedo aiutooooo mi figlio mi sta martorizzando :)

P5QL PRO osx10.11 su SSD? info

08 June 2016 - 08:01 AM

Ho installato su HD classico OSX 10.11 perfettamente funzionante, vorrei montare un HD ssd da 240 gb e ripristinare su ssd un salvataggio funzionante con TIME MACHINE.

secondo voi è una cosa fattibile? devo rifare tutta l'installazione?

 

non ho mai montato un ssd e non so se servono impostazioni particolari o se viene visto come un normale sata. Tutte le info sono presziose :)

 

GRAZIE

El Capitan 10.11.3 problemi con PCTV USB

01 February 2016 - 11:31 AM

Dopo l'installazione di El Capitan tutto è andato bene tranne che per un noiosissimo problemino: Su porta USB ho installata una PCTV hybrid Pinnacle mentre vedi la tv, ogni tanto, hai dei leggerissimi blocchi e nel momento in cui usi internet o apri una finestra di risorse capita che il blocco diventa definitivo a quel punto devo chiudere EYE tv e riaprirlo. Quando si blocca non si freeza ma dice che non c'è segnale.

Io pensavo fosse un problema hardware della PCTV USB ma da quando ho aggiornato alla 10.11.3 i blocchi sono aumentati e non so come muovermi.

 

ho provato su tutte le porte USB ma niente, a me ha dato quasi l'impressione di un problema di alimentazione....???!!!!

 

Qualcuno ha una idea da cosa possa dipendere?

o come posso fare per capirlo?

 

grazie

HP Compaq 6000 PRO + Clover audio Help me

07 December 2015 - 07:44 PM

Sera al forum, dopo essere riuscito ad installare el captain sul mio pc in firma sono passato sull'HP di mio figlio.

Tutto bene al primo tentativo ma non ho l'audio, Con yosemite funzionava con food.... ma ora niente.

 

il codec audio on board è Realtek ALC261 qualcuno ha qualche idea?

 

grazie

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy