Jump to content

flashjazzcat

flashjazzcat

Member Since 21 Sep 2008
Offline Last Active Oct 23 2017 08:43 AM
-----

Posts I've Made

In Topic: Intel PRO/100 VE NIC

14 September 2015 - 09:20 PM

Massive thanks to hnak for this: you're an absolute saviour. I just installed Mavericks on an on old Intel PC with an MSI 945G motherboard and everything worked aside from the Intel 82562GZ Ethernet. I'd previously got Ethernet working in Snow Leopard on the same machine and that took a long time, but Mavericks has been a complete nightmare. I spent about six hours trying every kext out there, including the Intel E1000 kexts and various flavours of of 8255x and nothing worked. I gave up and dug out some old PCI wireless cards and discovered Mavericks had dropped support for them too. Then after one more hour of searching I found your post, and I finally have internet access. Brilliant - thanks again.

Dear @hnak, would you be able to sign this kext for mavericks?
 
cause were are not able to get the AppleIntel8255.kext loaded successfully in mavericks after subsequent reboots.  When the kext is installed using kext utility it works on initial restart but on next boot it fails to load. The kext has been added to the AppleKextExcludeList, still it fails to load most of the time (intermittently it does load successfully) .


Just installed this so not sure what problems I'm going to encounter. Any workarounds for problems loading this kext in Mavericks?
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy