Jump to content

benmcl

benmcl

Member Since 20 Sep 2008
Offline Last Active Dec 10 2009 02:14 AM
-----

Topics I've Started

Hp mini 1000 Sleep help!

07 December 2009 - 10:12 PM

Hey guys, so i have a hp mini running 10.5.7 and i followed this guide Mosty every things working, Audio, Video (even quarts extreame) and webcam ect)
But i have one prob
When i try to sleep it, it makes a pop sound then the screen goes black then turns right back on to what i left it as... Huh..

Plz help! i all ready tryed superhais method but no success. (Might be because the cfbundleversion was different that i noticed.. so who ever has a hp mini with sleep help!!

HP Pavilion dv9500, Wifi solution?

02 November 2009 - 07:05 PM

Hey, So i have a Hp Pavilion dv9500, Sadly it has a Intel Wireless 4965agn :( i understand this card is under dev, but what could i use instead if i dont want to wait?

The Intel Wireless 4965agn has 3 Antennas, that i thought was kinda odd...

So please help me outtt!

thx

p.s the laptops running 10.5.2

Selling Mini Hackintosh Desktop, Msi wind nettop 100

04 October 2009 - 05:04 PM

Hey Guys,
Im selling my Hackintosh Desktop. Its a Mini desktop computer and is as slim as a DvD Player. Its Perfect for a Media center.

Osx works fine running vanilla, With sound, QE, It has a GMA 950 so yea..... and a intel 945GC chipset. Its Great and fast.
and updates fine!

It also comes with a 160 gig Hd and 2 gigs of ram.

Please email me, dont pm me.

Email me with q's!

bmclaughlinben@gmail.com



sorry forgot to add price, asking $312 But im willing to negoatate, it also has a 1.6Ghz Intel atom

sorry forgot to add price, asking $312 But im willing to negotiate, it also has a 1.6Ghz Intel atom

Any thig new on ATI Radeon 9000

25 February 2009 - 01:17 AM

Has there been any thing new on the Dev on kexts for the ATI radeon 9000? Like QE enabled? i have a inspiron 600m with a dell Latitude 600m Mobo inside....Yea....they put a diff mobo inside
Cant find any thing new :(

Help! Dell inspiron 600m/Latitude D600

05 February 2009 - 11:39 PM

So i have a inspiron 600m. Trying to install Leo4allv3. But when ever i gointo the Bios it telles me that the computer is a Iatiuitude D600?!?!?!?!?

Weird.... So when tring to install i notisted i dident update the Bios. put Xp back on and tryed to update the bios. It dident alow me to update the dell update utilltily said "Not supported on this computer"

How can i install Leopard on this? Right now it has A16 bios type of a Dell latitude. When i install mac i got Buffer and hearrdsd error so i then reinstalled leo with the Old APIC thing and now i get "Waiting for root device" and when i try to boot with platform=X86PC -v or platform=ACPI -v
I just get stoped at Mac os x Version: Not yet Darwin kernal version 9.2.0.....on and on......and then just stops after that line.

So. Will i be better off with kaliway 10.5.1???

Or is there something wrong??

Please help me!!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy