Jump to content

smiley2billion

smiley2billion

Member Since 03 Aug 2005
Offline Last Active Jan 25 2011 02:21 AM
-----

Posts I've Made

In Topic: Isn't it time we had a Snow Leopard installation forum?

18 August 2009 - 02:24 AM

I would also like a Snow Leopard board for non-Apple hardware.

I've installed Snow Leopard on my Mini (upgraded, didn't clean install) and it works great. Obviously this is going to be a different story for the hackintosh I've got here. I'm guessing it's going to take a fresh install to get it going properly.

Does anyone have an links on how to properly backup iTunes and transfer it to a new install without having to resync everything? I've got 2 iPhones a shuffle and an iPod Touch I really don't want to have to erase everything and start over on. :D

In Topic: sims 3 uses cider

28 May 2009 - 03:53 AM

So when trying to launch this I get a completely blank screen, however the audio is rolling along just fine. Keyboard/mouse input seems to be working too as it will skip the intro of the game when I hit escape.

I've got an Nvidia 8800GS with hardware acceleration working just fine. Never seen anything like this happen before, it's almost like the game is trying to send the display to another monitor, but I've only got one.

Also, does anyone know a keyboard shortcut to end the currently running app, as doing a hard restart is getting old. :/

Nevermind that, my video card has 2 DVI ports, I switched to the other one on a hunch and now everything is fine.

In Topic: Wifi on Eee PC 1000H hit or miss

04 March 2009 - 09:33 PM

Finally found an answer after hours and hours of searching.

Updating this here for anyone else having this problem.

When first booting the computer you MUST enter the BIOS (Hit F2 at the grey screen) and then simply exit. Your eee will then go on to boot Leopard and your wireless card will be working just fine.

If anyone knows a work around for this, please post!

In Topic: P5K-SE - Retail Leopard Instalation

19 December 2008 - 02:34 AM

Install went great! I've got everything working perfectly. Thanks again for the great guide.

In Topic: P5K-SE - Retail Leopard Instalation

18 December 2008 - 10:24 PM

Thanks for the great guide. Very clear and easy to follow.

I have a P5KC and I'm going to try this method tonight.

I was using Kalyway before and it got ate by 10.5.6 update.

Will report back with progress.

Also, my motherboard has 2 black SATA plugs and 2 red SATA ports, does the P5K-SE have these as well? If so, does it matter which I use?
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy