Jump to content

marmotta

marmotta

Member Since 14 Sep 2008
Offline Last Active Yesterday, 01:05 AM
-----

Topics I've Started

Sierra problematico, blackscreen e Ami fix...

20 November 2016 - 06:21 PM

Certo che con Sierra la Apple ha voluto mettere a dura prova la pazienza di chi fa hackintosh... La mia configurazione funziona alla perfezione, basta che non riavvio! Se no incominciano le imprecazioni! Totalmente a random si blocca col classico "Error allocating 0xxxx pages at 0x000000000xxxxxxx alloc type 2" imputabile al OsxAptioFix2Drv (OsxAptioFixDrv non va). Sempre a random la scheda gtx780 non rileva nessun monitor... risultato deve fare il reboot almeno 5 o 6 volte prima che funzioni tutto. Non sono un novello dell'hackintosh, sono impazzito 2 giorni cercando una soluzione, davvero le ho provate tutte! Nulla da fare, considerando poi la difficolta di trovare la soluzione di un problema che si presenta totalmente a caso! Qualcuno ha trovato una soluzione che per caso mi √® sfuggita?

 

P.s. poi non ho capito perche odia la ram a 1600mhz (kernel panic)

Ancora Usb 3.0....

28 January 2016 - 05:51 PM

Ho letto recentemente che con la versione modificata da Rahabman di GenericUsbXHCI.kext finalmente la Usb3.0 di Asmedia (1042) funziona. Tutto carico provo il nuovo kext.... e nulla! Poi disabilito il SIP tramite le RTVariables di clover e nulla.... metto nella cartella di clover, in Extensions e.... nulla! Ma perchè a tutti va e a me no? Il kext lo carica correttamente ma poi quando accendo la periferica Usb3.0 (un hard disk) dmesg riporta questo:

000035.983105 IOUSBHostDevice@1d131300: IOUSBHostDevice::start: device descriptor request completed with 0xe00002d6 and bytesTransferred 0
000035.983238 AppleUSB20HubPort@1d131300: AppleUSB20HubPort::resetAndCreateDevice: failed to start device
000035.983241 AppleUSB20HubPort@1d131300: AppleUSB20HubPort::resetAndCreateDevice: failed to create device (0xe00002e9), disabling port
000035.983402 AppleUSB20HubPort@1d131300: AppleUSBHostPort::resetGated: retrying enumeration in 3200 ms
000044.989421 IOUSBHostDevice@1d131300: IOUSBHostDevice::start: device descriptor request completed with 0xe00002d6 and bytesTransferred 0
000044.989568 AppleUSB20HubPort@1d131300: AppleUSB20HubPort::resetAndCreateDevice: failed to start device
000044.989571 AppleUSB20HubPort@1d131300: AppleUSB20HubPort::resetAndCreateDevice: failed to create device (0xe00002e9), disabling port
000044.989755 AppleUSB20HubPort@1d131300: AppleUSBHostPort::resetGated: retrying enumeration in 6400 ms
000057.964236 IOUSBHostDevice@1d131300: IOUSBHostDevice::start: device descriptor request completed with 0xe00002d6 and bytesTransferred 0
000057.964388 AppleUSB20HubPort@1d131300: AppleUSB20HubPort::resetAndCreateDevice: failed to start device
000057.964391 AppleUSB20HubPort@1d131300: AppleUSB20HubPort::resetAndCreateDevice: failed to create device (0xe00002e9), disabling port
000057.964540 AppleUSB20HubPort@1d131300: AppleUSBHostPort::resetGated: unrecoverable enumeration failure after 8 attempts

E poi nulla succede :-(

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy