Jump to content

marmotta

marmotta

Member Since 14 Sep 2008
Offline Last Active Private
-----

#2150233 Da Geforce a Quadro

Posted by marmotta on 02 July 2015 - 08:04 PM

A parte che sono quasi in una età di rischio infarto  :hysterical:  ....poi non ho trovato nessuna procedura affidabile e comprovata per la gtx780... 

#2143630 Nvidia Web Driver updates for Yosemite

Posted by marmotta on 10 June 2015 - 05:51 PM

I just reinstalled the drivers and now is all ok. Thanks  ;)

#2132563 Nvidia Web Driver updates for Yosemite

Posted by marmotta on 02 May 2015 - 08:35 AM

Well the point here seems to be "forced". I already met this but I can't remember when and why it states that and how to solve it :unsure: ! Probably due to some double-boot-flag somewhere. But one thing is for sure, webdrivers aren't loaded at all ! Sorry, I have no answer on this :(The another issue is when i change from control panel the drivers.... It dont ask me for reboot. Clover inject is not present Edit: now is ok! I forgot to rebuild the caches  :P

#2066564 Fusion Drive

Posted by marmotta on 05 October 2014 - 03:22 PM

I have tryed latest clover with UEFI installation and work great!!!  :w00t: Problem solved!  Italiano: Ho installato clover nella uefi del revodrive e funziona alla perfezione! Qualche smanettamento e finalmente problema risolto  ;)

#1981130 Mavericks e corruzione filesystem

Posted by marmotta on 02 January 2014 - 04:40 PM

Una domanda viene riconosciuto in automatico il revo quando fai l'installazione Fabio Deve essere presente il kext sil3124, lo si mette dentro alla cartella extensions, si correggono i permessi e si avvia senza la cache. Bisogna fare la stessa cosa con qualsiasi dispositivo che si utilizza per il boot.

#1978478 Dvd esterno (usb)

Posted by marmotta on 24 December 2013 - 09:40 AM

Aggiornamento: Con l'usb c'è poco da fare... il chip asmedia non supporta il sleep/resume e la disattivazione/riattivazione è fatale per il masterizzatore che non digerisce la rienumerazione on-the-fly andando probabilmente in conflitto col bios! Con le usb intel immagino che il discorso si uguale, non ho fatto esperimenti ma sta di fatto che il difetto è lo stesso. A ramengo l'usb mi prendo un masterizzatore esata!  :D Poi scopro che il jmicron della mia Asus non supporta le periferiche atapi e mi cadono le braccia! Ma non mi arrendo!!! Provo un kext per abilitare l'AHCI e..... funziona perfettamente! Metto in sleep e...... masterizzatore sparito!  :( Calma e sangue freddo: elimino il kext e faccio tutto da dsdt.... perfetto! Ora vede il controller ed il masterizzatore collegato senza alcun kext (per sicurezza metto giusto un injector). Rimane il problema dello sleep! Allora altra ricerca e metto ancora mano al dsdt: Aggiungo la funzione PINI che al mo...
© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy