Jump to content

bcyclon

bcyclon

Member Since 12 Sep 2008
Offline Last Active Jul 12 2011 12:53 AM
-----

Topics I've Started

Darwin not start, seems not to load the kernel

16 June 2010 - 01:00 PM

Hello everyone,

after trying 10 times with iDeneb 1057 & 1058 and iATKOS v7 with trying various configurations in the "personalization" and trying the minimal installation(wo various fix and driver, only essential), I am not come to head.


the situation :

-500GB [win7 (320gb) and Leopard (remaining)]
-500GB [archive]

I always proceed like this: from partitioning out win7 then initialized at mac setup, customize and install.

boot into windows, mac with EasyBCD and add chain0.

boot mac from multiboot, start chameleon v2 but then nothing to do. hangs with the words starting with darwin or verbose this beautiful screen:

Posted Image

my pc:
ep45ds3r ich10r
q6600
gtx260
4gb ddr2

SORRY 4 MY BAD ENGLISH

:(

[Aiuto] Non parte darwin

16 June 2010 - 11:28 AM

Salve a tutti, dunque, come da titolo non mi parte sto diavolo di darwin.

dopo aver provato a fare una 10ina di installazioni con ideneb 1057, 1058 e iatkos v7 provando varie configurazioni in "personalizzazione" provando anche installazioni minimali, non ne sono venuto a capo.


la situazione e' :

-500gb [win7(320gb) e Leopard(restanti)]
-500gb [archivio]

ho sempre proceduto cosi: da win7 partiziono poi inizializzo in fase di setup di mac, personalizzo e installo.

boot in windows, easybcd e aggiungo mac col chain0.

avvio mac dal multiboot, parte chameleon v2 ma poi nulla da fare. si pianta con la scritta starting darwin o in verbose con questa bella schermata:


Posted Image

mio pc:
ep45ds3r ich10r
q6600
gtx260
4gb ddr2

sono nelle vostre mani :P

[Aiuto] Problema boot ideneb

24 December 2009 - 05:16 PM

Salve a tutti, ho reinstallto ideneb dopo un format totale del pc, attualmente ho:
1 500gb con w7
2 500gb con 320 gb di win e il resto per ideneb

ho partizionato e attivato la partizione e installato ideneb come sempre fatto.

Ora viene il problema, io ho sempre installato ideneb con chameleon poi dopo il reboot avviavo win, scaricavo easybcd e mi mettevo aposto il bootloader ed era tt ok....
Stavoltapero non chiedetemi perch� ma easybcd nn funziona, le ho provate tutte...
Volevo quindi provare ad avviare ideneb da DVD perche se io metto come primario hd di bootquello di ideneb non parte chameleon...

Sapete aiutarmi??? Grazie mille in anticipo!

[RISOLTO] ideneb NON PARTE

06 August 2009 - 01:21 PM

salve a tutti, sono prossimo all'installazione di ideneb vista la recente novità del supporto di nvidia gt200 verso hackintosh, sul mio desktop: q6600, gigabyte ep45ds3r (p45 ich10r), nvidia gtx260 896mb, 4gb ram e due hdd da 500gb.

su di un hd ho win7 e l'altro lo tengo come archivio.

ora, come dovrei procedere x l'installazione?
mi spiego meglio, ho letto che i driver x gt200 sono una cosa a quanto pare secondaria all'installazione giusto?

per quanto riguarda invece la porzione di hd da destinare ad ideneb, posso utilizzare sempre il C dove ce anche win 7 o devo usare l'altro?


grazie
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy