Jump to content

bluntknife

bluntknife

Member Since 08 Sep 2008
Offline Last Active Aug 16 2011 12:09 PM
-----

Posts I've Made

In Topic: Invisible text in Pages, Numbers, ...

14 August 2010 - 07:20 PM

Is iWork'10 released? I'll check it out and report back my findings.

I installed Win7 Ultimate on my laptop and the aero theme works properly. The GMA4500MHD is fully functional in windows.

In Topic: Invisible text in Pages, Numbers, ...

14 August 2010 - 10:59 AM

I find it hard to believe a word processing package, such as Pages'09, has a dependency on 3D gfx support of the video hardware!!!
So now I guess I'll use Star Office or MS Office as usual.
The idea behind me setting up my laptop as a hackintosh was so I could try Apple's offerings on a 'try before you buy' test. I cannot try the trial iWork package so I'm none the wiser.
I wonder if iWork'10 resolves the issue..?

In Topic: Invisible text in Pages, Numbers, ...

13 August 2010 - 10:46 PM

Hi�mcansky!

Back from my vacation, I run the software update on my installation of Snow Leopard and it did not find any updates for any iWork component. Below are the versions I have installed and that have the problems mentioned in my first post.

Pages '09 4.0.3 (766)
Number '09 2.0.3 (332)
Keynote '09 5.0.3 (791)


mcansky, which versions of Pages, Numbers and Keynote do you have installed that work fine?

Thanks, Christian



Did you ever fix this problem because I have the problem too?
Thanks.

In Topic: Conexant High-Definition SmartAudio 221

13 August 2010 - 08:34 PM

The VoodooHDA.kext worked on my HP G70-111EM laptop too. Even my HDMI output is recognised although I've not tested it yet.

In Topic: The Official Dual Booting Thread

12 August 2010 - 04:17 PM

I downloaded and burned Empire EFI 1.085 (the legacy one was the one that booted for me) and I can get into the setup, and I'm certain I set up the partition right (used diskmgmt.msc, shrunk my NTFS partition, used diskpart to make a new primary partition & set it to active) and no matter what I do it doesn't recognize it in the OS X 10.6 installer (using retail disk). It tells me I need to repartition using "GUID Partition Table".


I had the same problem because my laptop also came with Win7 installed. Go to the kexts website (www.kexts.com) and do a search for Boot MBR (or something like that) and follow the instructions given. I did and it works flawlessly. I now have dual boot win7 and SL vanilla on my HP G70 laptop.

[EDIT] Oh, I installed from 10.6.0 media and have just updated all available software updates without issue so I am now running 10.6.4. Sweeet!

[EDIT 2] I forgot to mention, the only problem I am having is that I do not know how to install Chameleon to the disk so it becomes the active bootloader. So at the moment I am still booting from the Empire EFI CD. If anyone has a solution please let me know. Thanks.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy