Jump to content

Evgeniy

Evgeniy

Member Since 13 Mar 2006
Offline Last Active Yesterday, 11:25 AM
-----

Posts I've Made

In Topic: Marvell Yukon 88E8059 Gigabit LAN almost working, need help with further tech...

18 September 2014 - 10:46 AM

up : any news about Yukon 8059 ?

In Topic: GeForce GTX 560Ti and Clover 2k

14 August 2014 - 09:23 AM

Yup, I made a bootable USB thumbdrive with the 10.9.4 installation files (from the Mac App Store).

 

Dont work (((

Screen black , after update from 10.9.2 to 10.9.4 ((((

In Topic: GeForce GTX 560Ti and Clover 2k

08 August 2014 - 06:38 AM

OK, I'll try it )))

Thx you !!!

P.S. Am I correct understan you, that you use 10.9.4 with it config ?

In Topic: GeForce GTX 560Ti and Clover 2k

07 August 2014 - 12:45 PM

Hi madmodmike

I have almost the same hardware and too GTX 560ti, but I cant upgrade from 10.9.2 to 10.9.4 after upgrade video dont work (I've got blacks creen)

Can you give me your Clover config ?

 

Regards, Evgeniy

In Topic: VoodooHDA - common problems

04 July 2014 - 08:22 AM

Hi All !!!

(10.9.2) retail
Asus P5QL/EPU
Intel Core 2 Quad Q8300
GTX 560ti
Clover 2747

 

And can do startup via vt1708s 

Try it http://www.hackintos...or-via-vt1708s/

But after install and restart have status of voodoo kext - not load (((

 

Is it compatible with 10.9.2   ???

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy