Jump to content

Deadoc3

Deadoc3

Member Since 03 Sep 2008
Offline Last Active Sep 15 2008 02:08 PM
-----

Posts I've Made

In Topic: 10.5.2 e Avvio con batteria

13 September 2008 - 12:47 PM

La iDeneb perchè non mi parte l'installer...
La distro che ho installato è la Leo4Allv3, ho installato le patch per l'ACPI, e l'audio è l'AC97...

In Topic: Differenze tra distro?

10 September 2008 - 08:26 AM

E come vengono fatte?

In Topic: Kalyway 10.5.2 to 10.5.3 combo upd Kalyway (to 10.5.4)

09 September 2008 - 08:26 PM

Devi reinstallare I driver nvinject per la tua scheda video... In molti dopo l'upgrade con il kaly combo si sono ritrovati con il qe disabilitato... Scarica anche l'osxtool per abilitare il quartz gl...

In Topic: Misto Leo4all-iDeneb, è possibile crearlo?

09 September 2008 - 05:08 PM

La mia configurazione è la seguente:

Processore: Intel D Centrino 1.73 GHz
Chipset: Intel 915PM Express
HD: 160 GB PATA
Audio: Ac '97
WiFi: Intel 2200BG (in questo momento parzialmente funzionante, dato che con i driver iwi non si connette alle reti criptate)
Video: GeForce 6800 Go PCI-Express 256MB (QE\CI funzionanti, abilitati tramite modifica kext nvinjectGo e grafica leopard)

E questo è l'errore:

Posted Image

In Topic: Misto Leo4all-iDeneb, è possibile crearlo?

09 September 2008 - 12:19 AM

Cris, provato con -v, -x, platform=ACPI, platform=X86PC, ma niente da fare...
Non si avvia e si blocca al Darwin Bootloader...
Non penso sia un problema di kernel, dato che iDeneb dovrebbe avviare lo speedstep 9.2.0, che è compatibile con il mio processore...
Piuttosto penso che sia un problema di ACPI...
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy