Jump to content

l3bed

l3bed

Member Since 08 Mar 2006
Offline Last Active Apr 24 2015 03:46 PM
-----

Posts I've Made

In Topic: Installing iDeneb V1.4 on a HP Pavilion d4275.se PICTURES! HELP

13 June 2009 - 02:37 PM

Guys i really need help here!

Here is some more information:

http://h10025.www1.h...cname=c00379616

http://www.ciao.se/H...4275_se__419605

Please Help a applefanboy....

try this:Attached File  seatbelt_fix_Folder.zip   87.08KB   12 downloads

In Topic: ATI Moblity Radeon HD 3650 on iDeneb 1.3

11 February 2009 - 05:18 AM

external or internal screen?

Internal screen.

In Topic: ATI Moblity Radeon HD 3650 on iDeneb 1.3

11 February 2009 - 04:48 AM

For sake of ease I'm changing some naming in natit stuff, so should someone get things loaded with any particular test, I'll be able to tell which ones worked in the system profiler.

All of my tests will not include the frameworks that go with them, its too hard for me to throw that stuff together at work with limited time - so for now, for all of these tests, install lastexile's package, and then, before you click restart, install these "test" kexts with the osx aplication 'kexthelper' as it will eliminate permission issues, then restart.

1) --> Lastexile's complied package of my november test 2 <--
2) --> fuji1 kexts <--

In this test, I added 3400 series and 3670 to the plist, so natit should control your cards now. I know I dont have it listed as M80etc series in the plist, but for the sake of testing I feel this is best right now, since our success with the current ones is the non mobility setup also.

There is something extremely screwed up that I did in this test, since someone expressed to us that the edid changes I made may have helped thier internal lcd show up, I decided to remove all the entries that I could see pointing to DVI / LCD displays and change th em -ALL- to LVDS the best I could, I have no idea what I'm doing with that stuff, so its sort of just me scewing around and hoping something works.

IDK, lots of screwed up stuff, give it a shot.


I install only fuji 1 kexts and i have this result:
Attached File  Picture_1.png   289.65KB   234 downloads
Attached File  Picture_3.png   404.66KB   107 downloads
Attached File  Picture_2.png   339.01KB   116 downloads
AtiX2000 is not load. When I put my id in X2000 plist i have garbage screen :(
Any solution?

In Topic: ATI Moblity Radeon HD 3650 on iDeneb 1.3

10 February 2009 - 08:22 PM

Good thought Fujilives.
Samjung, did you find out what is wrong with you laptop yet?

Hy!
I find it! It's Hdd.Must be formatet.When i remove hdd, i can acces the bios. I try to delete with Disk utily, but dont work when i put in laptop. Now i delete Hdd with security option -Zero out data, all. I'll back soon with new test for Ati Hd mobility 3470 :rolleyes:

In Topic: ATI Moblity Radeon HD 3650 on iDeneb 1.3

09 February 2009 - 08:42 PM

l3bed what is happening with your laptop ?

i have the same problem like Samjung, the laptop freeze. :(
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy