Jump to content

Vlad

Vlad

Member Since 06 Aug 2008
Online Last Active 11 minutes ago
-----

Posts I've Made

In Topic: Intel HD 4600 QE/CI Yosemite

18 June 2014 - 11:52 AM

any update from anyone?

In Topic: OS X Yosemite DP's builds!

18 June 2014 - 11:45 AM

:) 

0x0A26

 

As I can imagine this is the fake device id injected via Clover or DSDT, right? with the ig-platform-id mentioned in an earlier post

In Topic: OS X Yosemite DP's builds!

18 June 2014 - 10:44 AM

Listed as HD 5000 - but yes using the usual default frame buffer as would often be used for HD4600 - i.e. 03 00 22 0d

 

can you please tell us what is your device id 0x0412 or 0x0416?

In Topic: Intel HD 4600 QE/CI Yosemite

18 June 2014 - 10:10 AM

how???? i installed dp2 and no qe/ci after adding id to appleintelframebufferazul

 

this HD 4600 graphics card has 2 device id's. 0x04128086 for desktop PC and 0x04168086 for laptops, based on processors inside. 

 

the first device id is present inside both azul framebuffer and appleintelhd5000graphics kext. I also installed DP2 but no QE/CI yet. To enable QE i have to inject a fake device id 0x04128086 using clover to get my card detected. This is because I have a mobile processor with 0x04168086 intel graphics chipset.

In Topic: Intel HD 4600 QE/CI Yosemite

13 June 2014 - 10:59 AM

No, because the kexts are broken, just wait for DP2

 

maybe in DP2 there will be still no support for this card. This is just a guessing based on the fact that this happened in the same way with Mavericks

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy