Jump to content

loest

loest

Member Since 04 Aug 2008
Offline Last Active Jun 03 2009 09:24 PM
-----

Posts I've Made

In Topic: nForce LAN driver

01 October 2008 - 02:02 AM

working (mcp 51) M2NPV-VM

In Topic: [The Final Guide]How to install Tubgirl(Should apply to other AMD OSX disc) o...

18 August 2008 - 11:42 PM

i think maybe this can be because some thing about ps/2 suporte
becase my winxp cant sleep now too
and i aways use it before instal hackintosh
what u think?

In Topic: [The Final Guide]How to install Tubgirl(Should apply to other AMD OSX disc) o...

15 August 2008 - 10:41 PM

i have instaled leo4all v2 here verry easy (just 4 instalation until work)
and now i get all working but audio u must reinstal azalia driver and network need to reinstal forcedeth too
and now im trying figure out how to make my system able to sleep
since this is verru usefull for me

if any one had an idea for help me
and some one know how efi work i dont remenber at instalation if i need to do it there or can make it now

and if some one need my files for network and audio just pm me

In Topic: About this Mac

14 August 2008 - 07:17 AM

working fine for me

Posted ImagePosted Image

In Topic: Drivers For Realtek, Sigmatel, Cmedia, Analog Devices (SoundMAX) and Conexant.

12 August 2008 - 02:05 AM

working fine with out input device
but as hlc my hardware cant have it yet

good driver
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy