Jump to content

just cause

just cause

Member Since 31 Jul 2008
Offline Last Active Jul 05 2011 02:43 AM
-----

Topics I've Started

Nvidia GeForce GTX 550 Ti

28 June 2011 - 07:24 PM

Ok, so, I am having issues finding drivers for this card, I have looked here and on google with no luck so far. Does anyone or HAS anyone got this card to work or know where to get drivers? Also, is it possible to wrap drivers on here like you can do in linux?

After Reboot issue

25 June 2011 - 02:25 AM

So, i got mac installed from the retail 10.6 disc i have purchased and it was working except the graphics drivers did not seem to be installed. My graphics card is an Nvidia GeForce 550 Ti and i cannot find drivers for it anywhere.

Now, back to the main issue. I rebooted mac as i was going back to windows 7 and i got an error which will be in the image below. Any help here would be greatful! Also, this is a -v -x boot and even non safemode it does the same thing.

NEW PC

06 June 2011 - 10:18 PM

I try to install MAC using the ##### disc and the installation options will not even show up at all.



So, time for Specs :)

Nvidia graphics card (GeForce GTX 550 Ti)

AMD Phenom 2 X6 Proc

8 GB Kingston RAM at 1333

1x 80GB SSD and 2x 1TB HDDs (all SATA)

I was reading a topic telling you how to edit the kext information, how ever, it seems as if they are running these commands within MAC that is already installed and since I cannot get it installed i cannot install new kext information for my proc and graphics card. Any ideas?

Stuck at the apple loading screen

22 October 2010 - 08:47 AM

So, heres what ive got

  • Processor: Intel i7 Lynnfield
  • Motherboard: ASUS P755D PRO (Intel P55 Chipset)
  • Graphics Card: ATI Radeon HD 5670
  • RAM: GSkill DDR3 2200 MHz 4GB
  • HDD: Seagate 160GB
I have done a little research and noticed the i series processors and the P55 Chipset are both compatible with MAC OS X. I also have a MAC OS X 10.6 Snow Leopard Upgrade disc i purchased (Family Pack) so I am VERY eager to get MAC working on here to see about getting my Disc i just recently purchased to work so its worth the $ i payed for it and plus im tired of using M$ junk on my PC.

Thanks in advance for ANY help at all or answers to whats causing my issue!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy