Jump to content

XLR

XLR

Member Since 24 Jul 2008
Offline Last Active Jul 02 2015 12:47 PM
*****

Posts I've Made

In Topic: Pattern of MLB (Main Logic Board)

14 January 2015 - 07:23 PM

I hope it won't happen to App Store at certain point.

In Topic: Realtek RTL8168/8111 optimized driver with MAC address customization

11 January 2015 - 09:38 PM

Don't you think that this is impudent? Taking the result of someone else's hard work and ask for money in order to add a few lines of trivial code?

If you have the time and you can do it for free - i'll still be happy to donate money to you, even if you don't ask for a donation. If you want to work together with Andy - just go for it i'll donate to you both because i appreciate other people's work.

 

I'm talking about the Atheros driver that crashes under Yosemite, myself and many people have Z77 and H77-DS3H motherboards with Atheros ethernet card that doesn't have a stable working driver... I'm not a developer so i don't really care if you rewrite it from scratch or only add 2 lines of code, just make it work and add a donation button to your post or PM me when it's finished.

In Topic: Realtek RTL8168/8111 optimized driver with MAC address customization

11 January 2015 - 12:57 AM

Same condition,

Paypal... then I'll make one for ALXEthernet too...

This one is free, others are at a premium :D

This driver is absolutely horrible, especially in Yosemite. If you can make it work properly - i'll be happy to donate! :)

In Topic: Ozmosis

04 December 2014 - 03:25 PM

1479 has known issues with logical volume groups (FusionDrive oder Raid0). If you use a logical volume group in your setup (unfortunately you do) you better stay on 894m and keep your Fusion Drive if this works for you. 

From my experience, with 1479 Fusion drive getting destroyed while trying to create a recovery partition, or upgrading the OS for example from Mountain Lion to Mavericks or from Mavericks to Yosemite.

 

When it happens it's getting wrecked up to a point where you can't even pass the BIOS post screen or boot from USB or any other device.

In Topic: Ozmosis

28 November 2014 - 02:34 AM

Does anyone else having trouble using Nvidia Web drivers on 10.8.5 with 1479?

On 10.9.X and 10.10.X it works fine, but on 10.8.5 it doesn't switch to web drivers for some reason, and goes back to default driver after reboot...

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy