Jump to content

XLR

XLR

Member Since 24 Jul 2008
Offline Last Active 47 minutes ago
*****

Posts I've Made

In Topic: AMD FirePro w5100 on MacPro 5.1 High Sierra

07 November 2017 - 12:14 PM

Of course you won't have a boot screen, if the card doesn't has an EFI ROM for mac.

In Topic: [Guide] Sierra / High Sierra on mobos Serie 100/200/300 / SkyLake / KabyLake...

26 October 2017 - 09:21 AM

OHHH, good, thx

attachicon.gifCLOVER.zip

Thank you very much, almost everything works great except couple of things:

USB3 is really slow, it works a little bit faster than USB2 but still much slower than USB3 suppose to be,

And the boot process takes looong minutes, on the attached picture it slows down on the following 3 lines:

"IOPPF: XCPM mode", "HID: Legacy shim 2", and the bottom line "Ethernet [IntelMausi]: Link up on en0".

Attached File  File 26-10-2017, 12 10 28.jpeg   165.11KB   6 downloads

In Topic: [Guide] Sierra / High Sierra on mobos Serie 100/200/300 / SkyLake / KabyLake...

24 October 2017 - 08:40 PM

Hi Mald0n,

I have a new 8700K on Z370XP mobo, got it running on 10.12.6 but with lots of issues like USB, sleep, and power management in general. Please take a look if you can,

 

Thanks in advance :)

In Topic: [Guide] Sierra / High Sierra on mobos Serie 100/200/300 / SkyLake / KabyLake...

06 September 2017 - 06:09 PM

try a usb ssdt instead usbinjectall ;)

Looks like i got it fixed by using 15>26 port limit instead of 15>30 in kextstopatch, and now everything works great! Thank you! :)

 

Btw, what dsdt patched did you apply?

In Topic: [Guide] Sierra / High Sierra on mobos Serie 100/200/300 / SkyLake / KabyLake...

04 September 2017 - 12:05 PM

attachicon.gifCLOVER.zip

send me new ioreg after reboot

Here's the ioreg: Attached File  Leon’s iMac.ioreg.zip   3.98MB   3 downloads

Sound started working, pci devices show up in system profiler, shutdown works, lpc loads, but usb3 ports can only see usb2 devices...

Interesting, if i put the system to sleep, then after it wakes up i can see all the attached usb3 devices.

 

EDIT: Shutdown doesn't works when usb devices connected.

Also, if i connect a usb-c device when the computer is off - it turns on again...

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy