Jump to content

kocoman

kocoman

Member Since 02 Mar 2006
Offline Last Active Aug 29 2014 02:45 AM
-----

Posts I've Made

In Topic: Linksys WMP300N Not working in Lion

06 August 2013 - 11:56 PM

Thanks for this!

I managed to rebrand my WMP300N and Airport is working but I can't detect any network! :wallbash:

What can I do?? I had to add an entry in my DSDT to show Airport. Maybe it's wrong.

Cheers!

bump have same problem also

In Topic: Is there a "ionice" command equivalent on mac?

21 July 2013 - 01:58 AM

is there CLI of this and not function call?  thx

In Topic: Anyone got any PCI-e BCM4360 WiFi-ac card going? (New Macbook Air owner wanted)

15 July 2013 - 11:29 PM

where to buy this card?  thanks

In Topic: Help Needed, stuck on Lion install boot.

19 May 2013 - 04:38 AM

Does anyone still have the netkas lion booter and can upload it elsewhere for mirroring?

http://netkas.org/?p=745

I go to above, but the link times out

thanks

edit: I tried to use internet archive for the file,

curl -o boot http://web.archive.o...s.org/Lion/boot

In Topic: Intel GMA945 (0x27AE8086+0x27A28086) resolution + CI/QE/OpenGL solution

18 May 2013 - 02:48 AM

I tried the MLpostfactor files on this laptop and it does work. (i.e.: can open VLC, webcam in 10.8)

you need

1) working 32bit boot with dp1 extensions from mlpostfactor, i.e. 10.8, 10.8.2 system must boot with arch=i386, and check the kernel_task is 32bit in activity monitor

2) working dsdt for resolution

3) must overwrite the OpenGL framework file with the one in mlpostfactor patched, else the GUI will keep crash and respawn

then afp and some other stuff not work (trying the fix now..)
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy