Jump to content

FishYaker

FishYaker

Member Since 20 Jul 2008
Offline Last Active May 27 2009 12:45 PM
-----

Posts I've Made

In Topic: ATI mobility X1300/X1400 -only

02 October 2008 - 01:56 PM

Hi FishYaker, is that working on the LCD or only external display?
If on the LCD could you please post the steps as I have a T60 with the same X1300.

Thanks

Russ


Yes, I have QE/CI on the LCD. I still do not have external monitor support. I found this tutorial to have a little more detailed information: http://forum.thinkpa...db12d98d140143d

In Topic: ATI mobility X1300/X1400 -only

22 September 2008 - 12:14 PM

Ok I just rebooted again this morning and the changes finally toke, I now have QE/CI.

In Topic: ATI mobility X1300/X1400 -only

19 September 2008 - 06:18 PM

Hey folks,

I need some help with getting QE/CI support on my x1300 mobility. I've followed the example for adding the string value ID+Vender to the IOPCIMatch key. I've also fix permissions, but I'm still not getting kext loaded. The odd thing is when I ran this: rm -r /System/Library/Extensions.kextcache it said that the file or direcotry did not exist, I've also tried booting with the -f to no avail.

In Topic: iphone application problem

04 September 2008 - 02:16 AM

Hi,
this is what i did.

1. Download simple project ( like "Hello Word" ) from apple dev center.
2. Open in xCode and "Build" project.
3. Open cyberduck and connect to iPhone.
4. on iPhone go to "/Applications" folder
5. Copy "Hello Word.app" from build folder on Mac to Application folder in iPhone.
6. All is OK. Reboot iPhone and in home screen helloWord app is now avaiable.
7. But when start this app, program load and after 1-2 secundes exit. WHY ?


Make sure you select Device-iPhone OS 2.0 and Distribution in your build settings located in the upper left corner of xCode.

In Topic: UIBarButtonItem with UIButton

03 September 2008 - 07:40 PM

Hi,

I want to change the color of my UIBarButtonItem to RED but I think there is no direct method or property to that.

So, I am doing this:

UIButton *pCustomButton = [UIButton buttonWithType:UIButtonTypeRoundRect];
[pCustomButton addTarget:self action:@selector(Logout:) forControlEvents:UIControlEventTouchUpInside];
UIBarButtonItem *pLogOut = [[UIBarButtonItem alloc] initWithCustomView:pCustomButton];
pLogOut.title = @"LogOut";
self.navigationItem.leftBarButtonItem = pLogOut;

But my button is not appearing on the navigation bar. Any Ideas? what should I do now?

Thanks in advance
MacDev


You have to create a frame and then attach the frame to the button before adding it to the UIBarButtonItem.

Like this: pCustomButton.frame=CGRectMake(0.0, 100.0, 50.0, 30.0)
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy