Jump to content

deven_suicidal

deven_suicidal

Member Since 09 Jul 2008
Offline Last Active Jan 14 2012 09:55 AM
-----

Topics I've Started

Need help on Asus M4A88TD-M EVO/USB3

11 December 2011 - 11:50 AM

Dear Seniors/ Mod/ Staffs

I wouldn't come this far for something which can be found through out the internet about installing OSX on AMD PC
After i changed my mobo few years ago i habn't played OSX on AMD machine, but just few weeks ago i started to OSX around
but I couldn't get it done.
1st:
- I tried the method from this thread. He got similar mobo as mine
but couldn't get that OSX86 ModCD 0.3.1 due to nawcoms blog inactive, google it and found the same file.
But end up getting this [Picture Below]
Attached File  IMG_04941.JPG   195.39KB   10 downloads
after that my system freezes
2nd:
- I tried other distros like Hazard snow leopard, iATKOS but end up getting the same situation
*all done like HDD to AHCI and tried...... arch-i386, -v, -f, busratio=15, cpus=1, cpus=4...... etc
nothing works =[
* C1E disabled
* HDD to AHCI
nothing works
just checked my enthernet it's realtek 8111E no fix for that yet =[
anyone can help?

My specs:
ASUS M4A88TD-M EVO/USB3
-AMD 880G/SB850
AMD Athlon II x4 640 @3.4GHz
A-DATA XPG Xtreme DDR3-2000X 4GB
Nvidia Geforce GT 430
Realtek® ALC 892
1TB SATA II HDD
500GB SATA II HDD [Windows 7]
500GB SATA II HDD [ Mac partition]
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy