Jump to content

sultangetin

sultangetin

Member Since 23 Jun 2008
Offline Last Active Mar 27 2014 04:00 PM
-----

Posts I've Made

In Topic: Mavericks Realtek ALC AppleHDA Audio

09 March 2014 - 05:59 AM

I did all the steps correctly of the Clover Method and i am having working audio too with the native AppleHDA. Then i Configured the "Audio MIDI Setup" for creating the "Aggregate Device" for the 6-Channel (5.1) output, but there's no audio from the centre/subwoofer and the rear speakers.

Please help.

 

In Topic: Custom EDID with DSDT?

08 March 2014 - 05:29 AM

I've problems with gradients on my hd5470 the solution is to inject EDID through Clover bootloader. Check my signature for details

 

I have tried injecting the EDID through Clover, but the resolution while booting at the clover screen is perfect but when it boot into mac the screen is buggy. any suggestions?? right now i am trying to inject the EDID using the DSDT.

In Topic: Dell Inspiron n5010 ATI radeon 5470 issue

03 March 2014 - 01:21 PM

So Here is the Solution:

Boot With "GraphicsEnabler=Yes" and "AtiConfig=Hoolock"

You will get buggy internal Display but thats ok. Connect the lappy to the external Monitor Through the VGA port. You'll get display at the External Monitor.

Install SwitchResX.

Open SwitchResX Click on Install Helper Tools and Also on Launch Daemon.

Now Click on the last option at the left pane which is VGA/SVGA Display.

CLick on Custom Resolutions and then Add Custom Resolution with the values as below in the picture

 

Attached File  20140303_183956.jpg   116.08KB   3 downloads

 

Save the Custom Resolution and reboot, still you'll get buggy display.

Again connect the external monitor and go to SwitchResX and select the resolution which we have just created and Voila You'll get the internal display Perfectly working.

In Topic: Dell Inspiron n5010 ATI radeon 5470 issue

02 March 2014 - 11:35 AM

I am also having the same problem and searching for the solution from days but no progress. 

 

http://www.insanelym...-6#entry1884171

 

On this link as he said to inject edid using clover, i am working on it, i suggest u to also try it and posts the result here. 

 

I am also getting the same display as that of yours.

 

Have u tried booting with "GraphicsEnabler=No", it works but without qe/ci  :|

In Topic: Fixing Scrambled,Stretched, or Wrong Resolution Laptop Display Problems

01 March 2014 - 04:35 PM

I tried this and it works. But the only thing i am not getting at all is that whenever i use GraphicsEnabler=Yes, my laptop's diplay goes black/blank and shows nothing.

i somehow managed to capture the screenshot from the TightVNC acessing from the other pc.

In the Screenshot u'll see that it is recognized by the system, and also the graphics memory but there's no Display shown in the System profiler.

 

Please tell me what should i do to make the laptop screen working.

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy