Jump to content

Nanael

Nanael

Member Since 16 Jun 2008
Offline Last Active Dec 22 2015 09:09 PM
-----

Posts I've Made

In Topic: AppleHDA for El Capitan discussion

28 September 2015 - 06:04 PM

6102ec10? really?

it's wrong, change for 6206ec10.

 

find:       8419d411

replace: 6202ec10

 

find:       8319d411

replace: 00000000

 

find:       8508ec10

replace: 00000000

 

find:       8408ec10

replace: 00000000

 

i think is all.

Thx, but it's still not working with that patch :(

In Topic: AppleHDA for El Capitan discussion

28 September 2015 - 05:46 PM

Hi,

 

I have updated to os X 10.11 GM and I don't have sound... I have the ALC662v2, what do you think about this patch with audio = 12 ?

 

Thx :)

In Topic: AppleHDA for El Capitan discussion

21 September 2015 - 04:51 PM

Finally got my ALC662 to work with patch on the fly:

8319d411 --> 00000000
6102ec10 --> 00000000
8508ec10 --> 00000000

Hope it will help !

In Topic: Clover General discussion

14 September 2015 - 06:07 AM

Clover loads VBios into Device Tree but I don't know if "system description" will look into the tree.

I'm not sure to do it well so because I don't get my GTX 750 TI to work with loadvbios :/ I already tried to flash it and it was working but I prefere to keep tthe original vbios on it and patch on the fly with clover

In Topic: AppleHDA for El Capitan discussion

12 September 2015 - 11:47 AM

Update to v3259 at least and disable SIP to get root access.

 

Thx man !! It's working now !

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy