Jump to content

ZiGOMATiK

ZiGOMATiK

Member Since 11 Jun 2008
Offline Last Active Feb 09 2013 01:19 PM
-----

Topics I've Started

Black screen after installation

16 August 2011 - 08:57 PM

Hello all !

I want to install OSx86 on my new pc (HP EliteBook 8540p)... Installation seems to happen fine, but after some things are weird and didn't work. I follow this tutorial (http://tonymacx86.bl...ac-os-x-on.html) to install OS X 10.6

After the installation, I reboot normally without boot flag, and I am just able to hear the Apple music of the video introduction, without screen, just my cursor and a black screen. Obviously, there is no formular to set up the new Mac after. So, I decided to reboot and I try different flags.
With the -x flag, I have the correct display, but the resolution is too big, and I don't see the right part of the screen neither the bottom of the screen (I can't see the Mac dock...)

I also try to fix a resolution with : "Graphics Mode"="1024x768x32", and it doesn't make anything or it makes "Still waiting for root device", if the resolution is too big !

I don't know why I can do to fix this issue, if you have any solution you are the best ! :)

Thank you in advance :)

Elitebook 8540p - Retail Installation

20 April 2011 - 09:11 PM

Hello !

I try to install a retail version of OSX (10.6) using ##### but everything is not fully compatible.
I have a HP Elitebook 8540p laptop and I use a topic on another forum as support but I have a mysterious bug.
The installation happens successfully and when I try to boot on OSX I have just a black screen with my cursor pointer. However, everything works I think because I hear the song of the introduction music after an installation of OSX (but no screen, always black).

I try to boot with -x flag and it's successfully but i have a bad resolution but it's weird. In the settings it tells me that the resolution is 1600x900 (it's normal, same thing under Windows or Ubuntu) but I can't see the dock down on my screen. In fact, I can see just a "square"of the real screen (the upper left corner).

I don't have any idea to fix this issue. (It's weird because people in the topic posted before, doesn't have this problem)
Here is some things about my laptop :
Intel Core i5 320M
nVIDIA NVS 5100M
4Gb RAM

Thank you in advance for your help !

zigomatik

Redemarrage en boucle sur le bootscreen

15 April 2011 - 08:49 PM

Plop,

J'essaie de booter sur les DVD de OSX (iDeneb 1.5.1 et iATKOS S3), mais je n'y parviens pas. En effet, quand je suis censé voir le bootscreen de OSX, je le vois mais que pendant 1 a 2 secondes et mon PC redemarre direct derrière.
Je possède un HP EliteBook 8540p (Intel Core i5, 4 Go de RAM). J'ai déjà essayé de booter avec les flags cpus=1 ou -x -v, etc. Sans succès.

Si vous avez une idée, peut-être quelque chose à modifier dans le BIOS par exemple.

Merci de votre aide.
Insomni4k.

Reboot on bootscreen

15 April 2011 - 08:39 PM

Hello,

I try to boot on the DVD of Mac OSX (iDeneb 1.5.1 or iATKOS S3 Snow Leopard) but I see the official bootscreen of Mac OSX during 1 or 2 seconds and then my PC reboot.
My PC is a HP EliteBook 8540p (Intel Core i5, 4 Gb RAM, ...).
I already try to boot with cpus=1 flag or -x -v -s .... But there is no effect, I can't boot on Mac OSX.

Have you any idea ?

Thank you.
Insomni4k.

Installer OSX sur une clé USB

13 April 2011 - 05:20 PM

Bonjour,

Je souhaiterais installer OSX sur une clé USB. Pour cela, je possède une clé d'une taille de 32Go. Pouvez-vous me dire si c'est possible ? Si oui, quelle version dois-je utiliser ? Je ne cherche pas nécessairement à installer un 10.6.x, seulement OSX, ça suffira déjà ! :P

Merci pour votre aide.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy