Jump to content

JBX

JBX

Member Since 01 Jun 2008
Offline Last Active Apr 09 2015 04:22 AM
-----

Posts I've Made

In Topic: Released final version OS X Yosemite 10.10.3

09 April 2015 - 04:04 AM

Wait... WUT?!!

 

Since Mavericks, I have had to use web drivers for my system (see sig)... now with 10.10.3 update OS drivers work.  :blink:

 

I always un-install Nvidia drivers before OS update and install new, however just rebooted after update and display is recognized with full acceleration.

 

Patched AppleHDA.

In Topic: Nvidia Web Driver updates for Yosemite

10 March 2015 - 04:28 PM

 

Try this Netkas old driver, it works for me:

 

Use this one, from few pages back, supports all 14C:

http://us.download.n...43.02.02b04.pkg

 

Thanks... that works.

In Topic: ​BUG in process suhelperd[178] and [179] ?

21 February 2015 - 05:37 PM

I think it's Little Snitch. Yesterday for the sake of upgrading the I had removed LS completely and with repeated boot up without LS installed, I did not get those errors.

 

Now with the latest version of LS installed, the errors are back.

 

Not a big deal, but good to know.

In Topic: 10.10.2 is out!

28 January 2015 - 06:13 PM

Update w/o issues.

 

Updated web drivers & patched new AppleHDA.

In Topic: AppleHDAPatcher

22 November 2014 - 01:03 AM

 

  •  11/21/2014 - Updated patches.

 

Thank you man, works great!

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy