Jump to content

JBX

JBX

Member Since 01 Jun 2008
Offline Last Active Aug 14 2014 03:29 AM
-----

Posts I've Made

In Topic: Chameleon 2.2svn Official PKG Installer & Binaries

22 May 2014 - 02:02 AM

This is getting off-topic, you should move this to graphics section (and repatch your DSDT to reflect your 8800GT). By the way, if you use "UseNvidiaRom", you're supposed to provide a ROM file for your card. Is that the case?

 

The above plist is what I am currently using without the ROM for 1 monitor. Adding the rom did not work. Anyway...

 

I only posted here just to check if anyone knew if the issue was with the boot loader or the current version of it. In my search of the web, I have run into some talk of it.

 

I have posted the issue here if anyone has any input. Thanks

In Topic: Chameleon 2.2svn Official PKG Installer & Binaries

21 May 2014 - 07:58 PM

There's a chance you need to specify the correct PCI root Id as defined in BIOS DSDT. You can get it through Terminal command ioreg -l | grep -15 "AppleACPIPCI\ " | grep UID

 

If returned value is different from 0, try and boot with PciRoot=x, where x is the returned value for _UID parameter.

 

I have a 9800GT on one of my desktop and could not get fullQE/CI + dual screen until I sussed out that the default PCI root was set to 4 and I booted with Chameleon option PciRoot=4. I subsequently modified the DSDT to change PCI0 _UID parameter from 4 to 0, thereby removing the need to boot with the option.

 

The value I get is 0.

 

I am running on a clean/new DSDT with all patches for my motherboard applied except I did video card injection int chameleon.boot.plist as follows: (my old DSDT from ML had injection in it but would not work, so I decided to go this route this time).

 

<dict>


<key>GraphicsEnabler</key>
<string>Yes</string>
<key>Kernel</key>
<string>mach_kernel</string>
<key>Kernel Flags</key>
<string>-f -v nvda_drv=1</string>
<key>Timeout</key>
<string>5</string>
<key>Graphics Mode</key>
<string>2048x1152x32</ string> 
<key>device-properties</key>
<string>6c0200000100000001000000600200000d00000002010c00d041030a000000000101060000010101060000007fff04001e00000072006f006d002d007200650076006900730069006f006e0000002e0000006e5669646961204765466f7263652038383030204754204f70656e474c20456e67696e65205b4546495d22000000400030002c006400650076006900630065005f00740079007000650000000b000000646973706c6179100000004e00560043004100500000001800000004000000000003000c00000000000007000000000e0000006e0061006d00650000000b000000646973706c617914000000400030002c006e0061006d0065000000120000004e5644412c446973706c61792d41100000006d006f00640065006c0000001a0000006e5669646961204765466f72636520383830302047540e0000004e00560050004d000000200000000100000000000000000000000000000000000000000000000000000014000000400031002c006e0061006d0065000000120000004e5644412c446973706c61792d4220000000400031002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d6163220000005600520041004d002c0074006f00740061006c00730069007a0065000000080000000000002020000000400030002c0063006f006d00700061007400690062006c00650000000e0000004e5644412c4e564d616322000000400031002c006400650076006900630065005f00740079007000650000000b000000646973706c61791c0000006400650076006900630065005f00740079007000650000000f0000004e5644412c506172656e74</string>
<key>EthernetBuiltIn</key>
<string>Yes</string>
</dict>

In Topic: Chameleon 2.2svn Official PKG Installer & Binaries

21 May 2014 - 04:59 PM

Wondering...

 

was there any change in Chameleon for working with "UseNvidiaROM"?

 

I am just getting to Mavericks and test installed using 2.2svn-r2377.  Only thing holding me back atm to move to Mavericks on main system, is I can not get dual monitors working. It is an MSI 8800GT 2xDVI and one is hooked up to my TV via DVI->HDMI cable. If I use "UseNvidiaRom" as in the past it dose not work and the boot hangs on gray screen.

 

Am I missing something, please point me in the right direction.

In Topic: [SOLVED] 8800GT DVI->HDMI problem?

17 May 2014 - 08:35 PM

This dose not work for 10.9.x (I'm testing on 10.9.3), any new solution for dual displays with this card?

In Topic: nVIDIA Retail Drivers for Mavericks

17 May 2014 - 06:35 PM

New 10.9.3 WebDriver-334.01.01f01.pkg  is working for me. MSI 8800GT.

 

Link http://us.download.n....4.01.01f01.pkg

© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy