Jump to content

unkthemunk

unkthemunk

Member Since 28 May 2008
Offline Last Active Nov 26 2009 03:00 PM
-----

Topics I've Started

Acer Extensa 4620Z: Realtek ALC268 audio not working, QE/CI on GMA X3100?

25 August 2009 - 11:24 PM

My laptop is an Acer Extensa 4620-4648 (more simply known as the Acer Extensa 4620z).

It has an Acer Biwa mainboard and an Intel T2370 processor (1.74 GHz Pentium dual-core with EMT64 support) with the GM965 Express chipset with ICH8M and a GMA X3100 GPU... My wireless is a Broadcom (I think its a 43xx) and it worked OotB with Leopard and my ethernet is also a Broadcom (I think a 57xx) and I never tested it out with Leopard. My audio is Realtek HDA and the built-in mic worked with some variation of the ALC268 kext, but I'd be fine without it using the Azalia kext for output only for now.

Would I be able to use Snow Leopard with this? I haven't found much info on this. I only have 2GB RAM so I don't think it'll matter if I use 64bit, but I know there are some kext incompatibilities. Does 32bit Snow Leopard work with old kexts from Leopard?

EDIT:
Now I'm stuck because SL isn't working with my laptop's built-in PS/2 keyboard and mouse. It just says "Before you start" and tells me that I need to plug in a keyboard... unfortunately I have not USB keyboard. The PS/2 fix from the iAtkos disk didn't work, so I'm downloading iDeneb 1.6 and seeing if the PS/2 fix from there will work; iDeneb also has more kexts for my hardware so I'll install those, too. I managed to get it the PS/2 working by using MacDrive on my Win7 partition to put the kexts in /S/L/E... then I booted into single-user mode in OSX and rebuilt the extensions.mkext.

Now I need to get my Realtek ALC268 HDA working and get QE/CI working on my GMA X3100...
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy