Jump to content

Hunteriore

Hunteriore

Member Since 25 May 2008
Offline Last Active Sep 11 2008 11:44 AM
-----

Topics I've Started

Aiuto System Profiler

20 June 2008 - 01:47 PM

Ragazzi, qualcuno di voi pu dirmi perch quando clicco su system profiler, nella scheda Hardware, al posto di uscirmi le specifiche del pc, mi esce scritto "Si verificato 1 errore durante la raccolta delle informazioni".C' un metodo per farmi riconoscere le varie componenti?

Ho installato Kalyway 10.5.2+JaS 10.5.3 ComboUpdate.

Aiuto Porte Usb

17 June 2008 - 02:47 PM

Cari utenti dell'insanely mac italia , vi comunico che sono finalmente riuscito a collegarmi con il mio hack al foro, e x me gi 1 enorme conquista! :D, ma nella mia bellissima installazione di mac osx, sussiste ancora 1 fastidiosissimo problema.. Quando devo collegare delle periferiche usb posso farlo solamente prima del boot, perch dopo che il sistema si avviato, non mi riconosce niente pi. Qualche anima pia s come posso fare x rimediare anche a quest'ultimo problema?Grazie anticipatamente x le risposte, se ce ne saranno :D



p.s. dimenticavo, ho installato usbfix1.3 dopo che la patch di kalyway 10.5.3 non mi faceva + avviare il pc :S

[risolto] Aiuto errore Usb

16 June 2008 - 12:01 AM

ieri ho installato l'aggiornamento al 10.5.3 della kalyway, e mi ritrovo in questa situazione(Vedi immagine)in pratica mi si pianta tutto fino a li

http://www.imagecros...963DSCF1556.JPG
quindi il sistema operativo non parte se non con i comandi -v e-x.. e come se non bastase non mi viene + supportato il qe sulla scheda video, malgrado abbia installato i kext di scottdangel(nvidea 8600 gt 512).. Come faccio x rimediare? Aiutooooo :(

Aiuto Panic Kernel Acer 5920g

29 May 2008 - 01:28 PM

Ehm salve ragazzi.. premetto che sono sbarcato sul mac da poco.. comunque ieri ho installato sul mio acer 5920g leopard kalyway seguendo la procedura scritta Qui.. ho installato tutto senza problemi, fino al driver x la tastiera (mi pare sia quello acpi), solo che quando provo ad avviare mi da il kernel in panic con scritto

unable to .... \"ACPI"\".\n"@/sourcecache/xnu/xnu-1228.3.13/okit/kernel/oplatformexpert.ccp : 1407


scusate la niubbezza.. ma non so proprio come fare!
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy