Jump to content

vladmark

vladmark

Member Since 09 Feb 2006
Offline Last Active Feb 10 2015 09:36 PM
-----

Posts I've Made

In Topic: Please help with HDMI audio

08 January 2015 - 10:35 PM

If this does not take then its something you installed. Its that simple. :)

You were right... Nvidia latest driver (343.02.01f01) cause the problem... I uninstalled them and installed previous version (343.01.02f01) and HDMI option appears in output ! Thank you ! :)

In Topic: Please help with HDMI audio

07 January 2015 - 11:40 PM

Thanks, unfortunately still don't have a HDMI audio enabled... everything else works perfectly... I'll try with clean installation to see what will happened. Thanks again !

In Topic: Please help with HDMI audio

06 January 2015 - 03:00 PM

Tnx

In Topic: Please help with HDMI audio

05 January 2015 - 11:12 PM

Thank you.. I  appreciated... but still no HDMI audio... maybe to try other method... can I replace your input with another one on the same place ? tnx

In Topic: Please help with HDMI audio

05 January 2015 - 04:30 PM

I compiled toleda script with MaciASL.. i didn't have any errors but when I restart I don't have a sound.


You need Graphics Injection for HDMI audio. See the following guide:

 

http://www.rampagede..._id=276&page=13

 

Post a DSDT and IOREG if you need help. 

Could you please add injection to my dsdt, I don't know how to read IOREG and how to find the line where to put it in DSDT.

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy