Jump to content

hnak

hnak

Member Since 10 May 2008
Offline Last Active Today, 12:54 AM
*****

Posts I've Made

In Topic: Success: AQC107 10 GbE native support in High Sierra 10.13.2

Yesterday, 09:21 AM

I purchased ASUS XG-C100C (0x1d6a/0xd107) and applied 10.3.3 update so that its device ID as modified to 0x1d6a/0x07b. and

 

It works ... 

 

It is now recognized as Apple AQC107-AFW.

I did not disable on-board NIC ( 0x8086/0 x15b7 ), did not change machine type to iMac18 either ( still using iMac17,1 ).

 

As I do not have 10G switch, it is connected to a 1G switch and the connection is 100baseTX, I will switch default connection back to my on-board NIC.

 

I also confirmed ASUS Windows drives does not work as the device ID has changed.

 

EDIT: The reason of slow connection was a loose cable. I got 1G speed.

In Topic: [pre-release] macOS High Sierra

12 July 2017 - 09:50 AM

HD7950, which has been working without any patch/injection so far, ceased to work on this build.

In Topic: [pre-release] macOS High Sierra

22 June 2017 - 10:39 PM

Guys anyone test it beta 2 still work NVME Drive natively?

Yes, SM961 works.

In Topic: Sinetek's Driver for Realtek "RTSX" SDHC Card Readers

03 March 2017 - 12:42 PM

No, it does not appear in dmesg.

The driver works anyway.

In Topic: Sinetek's Driver for Realtek "RTSX" SDHC Card Readers

21 February 2017 - 07:25 AM

My laptop has 10ec:5229 and the driver works by ID modification.

System = 10.2.4 beta.

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy