Jump to content

SoundForSoul

SoundForSoul

Member Since 06 May 2008
Offline Last Active Mar 26 2016 09:51 AM
-----

#2127781 Asus X99 Deluxe + 5960x - Stuck, please help!

Posted by SoundForSoul on 13 April 2015 - 06:39 PM

IMPORTANT UPDATE: I got my 5960x overclocked at 4.16 Ghz (as seen by iStatMenu only by adding a 42 cpu multiplier in bios, with a 1.2 vcore temperature but - very important, by disabling speedstep and enabling turbo. If you don't enable turbo mode, nothing above the base multiplier (30, in my case) will be recognized by clover / osx.Also, disabling Xhci got me a 10% improvement in cpu performance, but lost all the usb 3 ports ( I guess I have to install generic usb kext  for those to come back).33000 in geekbench at 64 bit with 10.10.2 with cpu temps at around 50 celsius (fractal design  s36  water cooler - awesome one !)

#2127780 Haswell-E mach_kernel patch (5960X, 5830K and 5820K) 10.10 - 10.10.1 Yosemite

Posted by SoundForSoul on 13 April 2015 - 06:38 PM

Just wanted to check in again about my overclocking progress... Here is what I discovered: -OS X flat out refuses to go above the base multiplier, which in my case is x30. If I don't use NCPM, it APPEARS as if it's going above x30, but it's actually not based on my identical benchmark results.-Intel Power Gadget reports incorrect readings. When it reports your clock speed in GHz, it assumes you are using a 100 MHz bus speed, so if I have my BCLK set to 125, it will show "3.00 GHz" when it's at 3.75 GHz. This happens in the Windows version as well.-The only way I am able to get OS X to successfully use my overclock is by overclocking the BCLK. Currently, I've got a 167 MHz BCLK and x29 multiplier so I'm at 4.34 GHz. Thanks @schumlav for suggesting overclocking the bus.I got my 5960x overclocked at 4.16 Ghz (as seen by iStatMenu only by adding a 42 cpu multiplier in bios, with a 1.2 vcore temperature but - very important, by disabling speedstep and enabling turbo. If you don...

#1177677 Gigabyte GA-965P-DS3 Thread

Posted by SoundForSoul on 14 June 2009 - 06:52 PM

I have a 965p-ds3 rev.1 based system, with 6 gb ram, Palit nvidia 7300gs graphic card ( full working QE/CI and 2 dual screens) , E6400 O.C to 3.12ghz core2duo processor , 9652 rme hamerfall soundcard, Dual boot : Win Xp and Leopard Kalyway 10.5.2 , with Logic pro and lots of plugins, as I am a music producer. I want to make an identical system, and to make it boot from one of the existing Superduper or CCC hard drive clones of the actual system, so that i wouldn't have to reinstall all the software, now that I have all the software properly set up. But there are some problems : I have found an 965p-ds3 rev3.3, not 1.0, and also one 965p-s3, not ds3 as I already have, one similar video card that I have found is a Leadtek WinFast Px 7300Gs, with same device id as mine, but there are different brands( mine is "palit" , as i said) , and the new soundcard is 9632, not 9652 ( but they have the same driver on the manufacturer site). Also, the My question is : should I go wi...
© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy