Jump to content

dblackeby

dblackeby

Member Since 05 May 2008
Offline Last Active Nov 25 2016 05:43 AM
-----

Topics I've Started

GTX970 Constant Screen Blanking

19 November 2016 - 10:26 AM

I've been having trouble for a while with my screens turning off and immediately back on again (so frequently now its almost unusable).

 

Each time it occurs these entries appear in the event log

 

default 10:24:59.241380 +0000 kernel kPEDisableScreen 1

default 10:24:59.322581 +0000 kernel kPEEnableScreen 1

default 10:24:59.409450 +0000 kernel kPEEnableScreen 1

default 10:24:59.414803 +0000 kernel kPEEnableScreen 1

default 10:24:59.424467 +0000 kernel kPEEnableScreen 1

default 10:24:59.429909 +0000 kernel kPEDisableScreen 1

default 10:24:59.446867 +0000 kernel kPEEnableScreen 1

default 10:24:59.499073 +0000 kernel kPEEnableScreen 1

default 10:24:59.565793 +0000 kernel kPEEnableScreen 1

default 10:25:00.004950 +0000 kernel kPEDisableScreen 1

default 10:25:00.105231 +0000 kernel kPEEnableScreen 1

default 10:25:00.192440 +0000 kernel kPEEnableScreen 1

default 10:25:00.197699 +0000 kernel kPEEnableScreen 1

default 10:25:00.207036 +0000 kernel kPEEnableScreen 1

default 10:25:00.212454 +0000 kernel kPEDisableScreen 1

default 10:25:00.229401 +0000 kernel kPEEnableScreen 1

default 10:25:00.282418 +0000 kernel kPEEnableScreen 1

 

I'm running macOS Sierra 10.12.1 with the Nvidia Web drivers 367.15.10.15f01.

 

It used to occur infrequently on 10.11.x, and was completely stable on 10.10.x.  The video card has no such issues when booting into Windows (hence I don't believe there is any hardware fault)

 

I'm running 3 monitors of the card all at 1920 x 1080 resolution at 60hz

 

Has anyone else seen this type of issue before?

© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy