Jump to content

TheMessiah

TheMessiah

Member Since 04 Feb 2006
Offline Last Active Jul 04 2008 10:51 PM
-----

Posts I've Made

In Topic: ATI mobility X1300/X1400 -only

12 February 2008 - 11:57 AM

The biggest problem is resolution, and i don't think we'll ever see that working for x1400 guys. So probably when i get my next laptop.

In Topic: Natit new development version with ATI and nVidia dual screen

25 October 2007 - 01:20 AM

Is it possible you look @ the ATI X1400 also?

In Topic: Help with Acer 5672

25 October 2007 - 12:52 AM

10.4.10 Status

X1400 - QI/CE working no resolution change
Cardbuss - Working
USB - Working
Sound - Working
Network - Rt2500 sweex card working after changing en0 to en1

So the only thing of holding it off i changing the resolution, on the internal display. Are there any developers on this forum who are capable of fixing this issue? Because it's the only card that's not working yet on OSX

In Topic: APPLE.MAC.OSX.LEOPARD.V10.5.ISO-OSX

24 October 2007 - 08:15 PM

Hopefully this 10.5 dvd brings a lot of new drivers for the hardware :angel:

In Topic: Help with Acer 5672

24 October 2007 - 07:08 PM

I bumped this topic because of developments over the year. Anyone successfully running osx 10.4.10 on his laptop? I'm running 10.4.10 atm. I'm starting from scratch. There is an intresting topic running about the Intel 3945 a/b/g integrated wireless here

Anyone have some more information about their Acer 5672? I'm aware there are also Acer Aspire 5672 with Mobility Radeon X1600's. Anyone any luck with the X1400 on internal display?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy