Jump to content

Kiphaas7

Kiphaas7

Member Since 29 Jan 2006
Offline Last Active Sep 22 2016 02:53 PM
-----

Posts I've Made

In Topic: IntelMausiEthernet.kext for Intel onboard LAN

28 March 2016 - 11:09 PM

After scouring the motherboard manual a few times, I did find a physical jumper related to Intel ME. However, setting that to disabled makes OS X unbootable, not even my usb stick I used to install.

Aside from that, can you nudge me in a direction how to fix this myself? Try different BIOS versions? DSDT fixes? Or is it pretty much unfixable?

In Topic: IntelMausiEthernet.kext for Intel onboard LAN

28 March 2016 - 02:08 PM

Not sure if it will help, but I ran DPCIManager, and it does show my intel ethernet connection (see screenshot).


(For what it's worth, the Realtek shows up just fine with its third party kext.)

In Topic: IntelMausiEthernet.kext for Intel onboard LAN

27 March 2016 - 03:02 PM

@Kiphaas7: I've already seen this problem some time ago and I think that's it has got to do with the ME blocking access to the PHY due to enabled AMT. Have you tried to disable AMT in BIOS?
 
Mieze


Thanks for your quick reply! Unfortunately, that did not help. I just disabled AMT in BIOS and I still get the same IntelMausi messages in my system log.

In Topic: IntelMausiEthernet.kext for Intel onboard LAN

27 March 2016 - 12:05 AM

Hi Mieze, for some reason my intel I217LM controller is not even showing up in system report/ethernet cards. (Ethernet is part of the Asus Q87T mobo).
  • network boot and UEFI network stack is disabled
  • not running any of the npc bootflags 
  • running the latest v2.1.0d3 from your posts, and placed it in EFI/CLOVER/kexts/10.11
  • deleted my netwerk preferences multiple times
  • deleted kext caches multiple times (using kext wizard)
  • log from one boot up is attached. Kext seems to be loading, but exits with error:
Mar 27 00:42:36 localhost kernel[0]: Ethernet [IntelMausi]: maxSnoop: 0x0846, maxNoSnoop: 0x0000.
Mar 27 00:42:36 localhost kernel[0]: Ethernet [IntelMausi]: TCP/IPv4 segmentation offload enabled.
Mar 27 00:42:36 localhost kernel[0]: Ethernet [IntelMausi]: TCP/IPv6 segmentation offload enabled.
Mar 27 00:42:36 localhost kernel[0]: Ethernet [IntelMausi]: TCP/IPv6 checksum offload enabled.
Mar 27 00:42:36 localhost kernel[0]: Ethernet [IntelMausi]: Version 2.1.0d3 using max interrupt rate 7000. Please don't support tonymacx86.com!
Mar 27 00:42:36 localhost kernel[0]: Ethernet [IntelMausi]: intrThrValue=557
Mar 27 00:42:36 localhost kernel[0]: Ethernet [IntelMausi]: PCI power management capabilities: 0xc822.
Mar 27 00:42:36 localhost kernel[0]: Ethernet [IntelMausi]: PME# from D3 (cold/hot) supported.
Mar 27 00:42:36 localhost kernel[0]: Ethernet [IntelMausi]: Failed to get adapter data with error -2.
I'm at a loss why this isn't working...
© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy