Jump to content

chrisdarl

chrisdarl

Member Since 13 Apr 2008
Offline Last Active Feb 20 2012 04:10 PM
-----

Topics I've Started

8400m GS 128mb - no QE+CI on 10.5.5

19 November 2008 - 02:12 PM

Hi there,

I have a 8400m GS graphics card, I have tried various methods to get QE + CI, but none have worked.

I don't really want to downgrade my Apple Graphics Kexts(think I have 9f33), so if there's another solution, that would be great.


Any ideas?

Leopard Retail install help

18 November 2008 - 03:07 PM

Hi there,

I installed a copy of my Retail Mac OSX on my hard drive, which also contains Windows Vista as my primary OS. I am using a USB pen drive to boot into Mac OSX.

I've installed Retail mac using the Generic BOOT-123 CD. This worked fine, and allowed me to boot into Leopard after installing.

Since then, I've upgraded to 10.5.5 - I cannot get back into Leopard.

I'm wanting to add all the kexts that I require to my initrd.img (i have searched around quite a bit, and tried quite a few different combinations), bellow is the specs of my Laptop.

Laptop : HP dv6599ea
CPU : Core 2 Duo T7300
RAM : 4gb DDR2 667
Graphics : nVidia 8400M GS (128mb)
LAN : Realtek 8101

Could anyone advise what kexts I should add to my initrd.img?
Do I need to remove any kexts from /System/Library/Extensions/?


ANY help is apprecaited!
Chris

PCEFI_V9 or Chameleon

16 November 2008 - 07:12 PM

Hi there,

I followed munky's guide to install Retail Mac OSX, and boot from the EFI partition (containing all my kexts) to leave the OSX installation 'clean' ( http://forum.insanel...howtopic=127330 ). This worked great, minus the fact I couldn't boot into Windows (without having to keep changing active partitions).

So, I looked into the USB Boot-123 method, which I'm using at the moment when I want to boot into Mac OSX.


Can the new release of PCEFI_V9 allow me to boot from the EFI partition but give me the option to boot into Windows?


Many thanks for your help in advance!
Chris

8400m GS EFI String

15 September 2008 - 01:46 PM

Hi there,

I recently installed Mac OS X from my Retail Leopard DVD. I've got most(I think) things working.. previously I had Kalyway installed.. with NVKush for my Graphics, which gave me QE & CI Support.. I've tried using EFI Strings for my GeForce 8400m GS 128mb, which give me a clean display, but I have lost the Quartz Extreme, and Core Image (is now only Software, not Hardware Accelerated).

I've tried using MacGirls boot.plist, which has given me the same thing as what I already had.

Does anyone have any tips I can try? or a solution for me?

Many thanks,
Chrisdarl

Dual boot problem

13 September 2008 - 11:09 AM

I have installed OSX Leopard, from my Retail DVD. Installed PC_EFI v8 which allows me to boot into Mac successfully (doesn't give me any option to choose drive, I have to press F8 straight away). When I select to boot my Windows Vista drive, I get the error:

"Windows Boot Manager" - tells me to do a repair installation on Windows with the Installation DVD.

file: \Boot\BCD

Error occurred while trying to read the boot configuration.



Ps. My Partition table is GUID. - anyone know a way of installing retail DVD to MBR?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   Web hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy