Jump to content

hellence

hellence

Member Since 11 Apr 2008
Offline Last Active Dec 10 2009 01:14 AM
-----

Posts I've Made

In Topic: GMA 4500 driver for Snow Leopard

12 November 2009 - 06:22 PM

Did you try the ahhkolaa'dsdt.aml ? Before I installed it I got black screen too.

i did put the DSDT.aml on the root of the drive, but i'm not using chameleon, I'm using BOOTTHINK with is writen by Chinese, is there any way I can boot DSDT.aml without chameleon?
thanks for your replies!

In Topic: GMA 4500 driver for Snow Leopard

12 November 2009 - 05:29 PM

you must boot in 32-bit mode in order to have native res...try boot flag arch=i386 at boot

hi,buddy
I used your way but the display went black(without backlight) after the grey apple image
what I supposed to do?
thanks!

In Topic: SOLVED:X4500 Mouse artifact with Native Resolution

12 November 2009 - 01:25 PM

I just installed this kext in Snow Leopard 10.6.1 and it doesn't work. I have 3 theories on how to get it working:

1) Run Snow Leopard with 32bit kernel
2) Use the DSDT.aml file (does it work in Snow Leopard?)
3) Patch the kext in Snow Leopard (how do I do that?)

Keep up the good work!!
I hope you get QE/CL working soon. I would gladly help test.


nice try, budy!

I'm using a dell latiitude e4300 with a X4500(2a42) like you guys

but my OS is WIN7+snow leopard,seems not so popular here

I'm just wandering

is there anyone with a x4500 on its laptop made it work on snow leopard?

thanks
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy