Jump to content

Zakaryya

Zakaryya

Member Since 29 Mar 2008
Offline Last Active Jun 26 2010 08:22 PM
-----

Posts I've Made

In Topic: Boot-132 and GA-EP35C-DS3R

21 April 2009 - 08:44 PM

Hi stevescotia, I'm glad you made progress.

In Topic: HP/Compaq WIFI whitelist 104 error

21 April 2009 - 08:32 PM

Hi, My life has gone wrong, The woman I have lived with for 10 years,whilst in hiding from her crazy ex husband and son because of death threats, has decided she wants her son more than me and has brought him into our life. He tried to terrorise me out of the house but I remained steadfast so she began calling the police and make false accusations of domestic violence :police: . As a result I have 5 days to leave home for good, I have become homeless. My broadband will be disconnected any day now and I don't know when I'll be on the scene again.

Hope to be back before long :pirate:

In Topic: Boot-132 and GA-EP35C-DS3R

12 April 2009 - 07:32 PM

Hi all,

I'm just about tearing my hair out and I really hate to post if I don't have to but...

I have a GA-EP35C-DS3R board and simply cannot get Boot-132 method of install working at all. I've tried various ISOs including the P35 iso, the EP35-DS3R iso from sonotone and others but end up with the same problem in that I just cannot get it to boot the retail Leopard disc to install.

I always end up with prompt asking for hexadecimal figure for boot drive and whether I just hit enter or try various options (90-9f) I just get bounced back. It's almost as if once I hit the Darwin prompts my DVD Writer (Pioneer DVR-215D) has vanished. (I'm not using any of the JMicron SATA ports).

I've been into BIOS and switched betwenn ACHI enabled and disabled but that has no effect either.

Has anybody got the Boot-132 method working with this board? Can anybody give me a slap and point out the majorly obvious mistake I'm making?

Thanks for any help...

Steve


I have the EP35 DS3 mobo and I used the boot 132 method but I made a custom 132 iso. You must also be sure you have a full retail dvd and not the dvd that came with a mac. If you pm me I'll let you have my boot 132 iso. :pirate:

In Topic: HP/Compaq WIFI whitelist 104 error

11 April 2009 - 05:42 PM

Hi, Sorry I've been quiet, been busy with work and was also unwell. :cold:

@ pavement714 and pinkytao, I'm on it now

@ esoterikest, I'll look into it but not so sure.

In Topic: HP/Compaq WIFI whitelist 104 error

02 April 2009 - 10:15 PM

Help me plz.

my laptop's HP dv2626tx i want to use Intel wifi 5100 But i can't hack bios

-bios ver.F.2E

-Intel Pro/Wireless 3945 bg
PCI\VEN_8086&DEV_4222&SUBSYS_10058086&REV_02
PCI\VEN_8086&DEV_4222&SUBSYS_10058086
PCI\VEN_8086&DEV_4222&CC_028000
PCI\VEN_8086&DEV_4222&CC_0280


Intel WiFi Link 5100 AGN

PCI\VEN_8086&DEV_4232&SUBSYS_12018086&REV_00
PCI\VEN_8086&DEV_4232&SUBSYS_12018086
PCI\VEN_8086&DEV_4232&CC_028000
PCI\VEN_8086&DEV_4232&CC_0280

thank you



No Problem :rolleyes: pinkytao

pavement714, if you look earlier in the thread you'll see how to get the id's you need :thumbsup_anim:
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy