Jump to content

designer17

designer17

Member Since 25 Mar 2008
Offline Last Active Apr 21 2011 11:36 PM
-----

Posts I've Made

In Topic: Biostar MCP6P-M2 motherboard

31 December 2008 - 02:48 PM

I don't see this particular Biostar motherboard listed on the HCL: Biostar MCP6P-M2. Wondering if anyone has had any experience with it. I'm looking to get this awesome system for $199 and dual-boot Windows/MacOS: http://www.tigerdire.....u=B450-2340 C


I bought the same barebones kit for $149. It was an awesome deal. I was able to install Kalyway 10.5.2 on it first try. Its my only successful attempt ever at getting OSX to boot on any computer. The downside is my network card and sound were not dectected. Could be an easy fix, who knows, I'm not very familiar with OSX.

So yes you can get OSX on that system but you'll have to figure out how to get the sound and network card working. If anyone can help me with that, please tell me.

In Topic: The Official Dual Booting Thread

05 November 2008 - 04:25 PM

Hello,

I've been trying to install and run Kalyway 10.5.2 for months now without success. Installation goes fine but when I try to log in, it just hangs at the gray boot screen. I typed -v to see where it was hanging up. Here is where it freezes:


mac framework successfully initialized
using 10485 buffer headers and 4096 cluster IO buffer headers
IOAPIC: Version 0x20 Vectors 64:87



Does anyone know why its freezing here and how to fix it?

Any input would be greatly appreciated!



Here's my specs if that helps:

Acer TravelMate 4674WLMi -
Core Duo T2500 / 2 GHz - Centrino Duo
2 GB DDR2 SDRAM
120 GB SATA HDD
DVD-RW (+R DL) / DVD-RAM -
Mobility Radeon X1600 128MB, 512MB/shared
- Gigabit Ethernet - WLAN : 802.11a/b/g
56k Modem
5 in 1 Card Reader
15.4" Widescreen TFT 1280 x 800 ( WXGA )

In Topic: Help! Installed Kalyway but can't get past gray boot screen

09 October 2008 - 02:40 PM

Anybody??????????????????????????????

Someone must be able to help me.

In Topic: Help! Installed Kalyway but can't get past gray boot screen

05 October 2008 - 05:24 PM

Since posting this 4 days ago and not getting 1 response I tried reinstalling Kalyway without the video drivers selected. Installation went smoothly but its still freezing in the same spot.

I typed -v to see where it was hanging up. Here is where it freezes:


mac framework successfully initialized
using 10485 buffer headers and 4096 cluster IO buffer headers
IOAPIC: Version 0x20 Vectors 64:87


Does anyone know why its freezing here and how to fix it?

Any input would be greatly appreciated!

In Topic: Missing operating system after kalyway 10.5.2

21 September 2008 - 05:09 PM

Ok, I've mananged to get into windows but can't use easyBCD because its for Vista only. I used tboot instead and am now have the option to boot XP or OSX. When I go into OSX it comes to a gray screen with the apple logo in the middle and just hangs there. Anyone know how to fix this?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy