Jump to content

uzmi

uzmi

Member Since 19 Mar 2008
Online Last Active A minute ago
-----

Topics I've Started

SSDT de GA H87M D3H para gestión de energía

16 July 2015 - 12:07 PM

Hola de nuevo:
Intento crear mi SSDT con el script de Pike Alpha y obtengo esto:

24o4kco.jpg

Usando el kext AppleIntelInfo obtengo los valores que están en el adjunto.

No me aclaro en el tema comandos

Usage: ./ssdtPRGen.sh [-abcdfhlmptwx]
       -acpi Processor name (example: CPU0, C000)
       -bclk frequency (base clock frequency)
       -board-id (example: Mac-F60DEB81FF30ACF6)
       -cpu type [0/1/2/3]
          0 = Sandy Bridge
          1 = Ivy Bridge
          2 = Haswell
          3 = Broadwell
       -debug output [0/1/3]
          0 = no debug injection/debug output
          1 = inject debug statements in: ssdt.dsl
          2 = show debug output
          3 = both

Por favor ¿podrían echarme una mano?
Muchas gracias.

 

P.D.

Clover gestiona perfectamente pero quiero aprender a hacerlo de otra forma.
 

SSDT GA H87M D3H con errores

11 July 2015 - 08:36 PM

Hola:
Tengo una placa GA H87M D3H ( http://es.gigabyte.c...h87m-d3hrev_10/) con Yosemite 10.10.4 y Clover.

Hasta la fecha nunca tuve necesidad de usar algun tipo de SSDT modificado (DSDT si, pero me las apaño bastante).
Ahora en esta placa la parte gráfica esta en el SSDT-6 y cuando compilo dicho SSDT tengo varios errores.

La cpu es un i3 4170 con una gráfica HD 4400 que no está soportada de forma nativa con lo cual toca corregir cosas.
Siguiendo esta guía, http://www.insanelym...ite-1010210103/tengo que modificar el SSDT-6 y no se como quitar los errores.

2u5x8q8.jpg

Si alguien puede orientarme/ayudarme/explicarme le estaría muy agradecido.

Me adelanto a plantear otra duda que se generará luego de tener ese SSDT corregido.
Se que va junto con el DSDT en EFI/CLOVER/ACPI/patched pero ¿con que nombre? ¿SSDT-6 o SSDT a secas?

Muchas gracias por vuestro tiempo.

Por las dudas dejaré como siempre toda la info posible:
 

De Chameleon a Clover.

08 May 2015 - 09:34 AM

Hola:

Deseo ayudar a un usuario que tiene un Dell Studio 1557 ( y no logra la funcionalidad completa de su gráfica Ati 4570.

 

Hasta ahora ha hecho una instalación con Chameleon y mi pregunta se refiere a si es posible usar Clover en esa instalación sin corromper de forma alguna el sistema. No quiero que pierda datos u otros archivos.

 

En principio la idea seria usar un usb solo con Clover, reiniciar desde ese usb, ir probando distintos parámetros y ver que pasa (sin tocar chameleon).

Dudas que me asaltan y por eso este post:

 

¿Puedo dejar Chameleon sin tocar nada y estar tranquilo que no afectará o falseará las pruebas que deseo hacer con Clover? 

Con pruebas me refiero a FakeID para Ati, cambiar Framebuffer, extraer dsdt, etc.

 

¿Puedo llegar a extraer también el dsdt parcheado por Clover con F4 o al no estar instalado no es posible? 

Si se puede ¿lo encontraría en el usb (supongo)?

 

Gracias por adelantado.

Vulnerabilidad grave en Yosemite

19 April 2015 - 07:56 AM

Hola:
Acabo de leer un post de Allan en el foro portugués donde se habla de una vulnerabilidad grave en Yosemite:

http://appleinsider....on-or-mavericks

Lo mas grave aun es que estando avisado Apple solo corrige dicha vulnerabilidad en 10.10.3 porque hacerlo en las versiones anteriores da mucho trabajo.

Quedais avisados.

 

Fuente Insanely:

http://www.insanelym...-até-o-momento/

¿CPU a punto de estropearse?

16 April 2015 - 07:56 PM

Hola:

Estoy preocupado y desearía saber vuestra opinión.

 

Mi equipo es el de la firma y uso la gráfica de la cpu.

También uso 2 tipos distintos de smbios, a saber Mac mini server 6,1 o iMac 13,1

El mac mini es el que genera automáticamente Clover y lo dejo porque así tengo mas estados en la gestión de energía.

El Imac porque sería el mas adecuado si comparo mi hard:

http://www.everymac....tion-specs.html

 

Hasta ahora usando indistintamente uno u otro todo era felicidad, estados de energía correctos, reposo correcto pero ahora….

estoy recibiendo este KP cada ciertos boteos (de forma aleatoria y usando Mac mini o imac) incluso desde antes de actualizar a 10.10.3

Cuando se da el KP la única opción que tengo para recuperar el equipo es apagar y encender el pc.

El reinicio no funciona (es decir no se recupera del KP)

 

Mi pregunta o consulta es: 

¿Esta por petar mi CPU y/o placa? 

 

Gracias por adelantado por vuestra ayuda, sugerencias y/o opiniones

 

P.D.:

Adjunto mi dsdt y mi config.plist  y  como siempre si hacen falta mas datos pedid que serán subidos.

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy