Jump to content

NSCXP2005

NSCXP2005

Member Since 17 Mar 2008
Offline Last Active Today, 01:40 PM
-----

Posts I've Made

In Topic: Lenovo ThinkPad T420 with UEFI Only

20 March 2017 - 01:31 AM

As I wrote, I need to use a MacPro 3,1 SMBIOS. I was unable to install macOS Sierra because MacPro 3,1 is not a supported platform. I don't know if this can be bypass or not.

EDIT: http://www.insanelym...-real-macpro31/

Will this work?. I'll try it.

Thanks. Feedback your outcome and any issues occurred.

Sent from my EVA-L09 using Tapatalk

In Topic: Lenovo ThinkPad T420 with UEFI Only

19 March 2017 - 09:34 PM

I was able to get my T420 with the Nvidia NVS 4200m fully working on El Capitan 10.11.6, using Mac Pro 3,1 SMBIOS and injecting NVIDIA with clover. But I can not install Sierra. MacPro3,1 platform not supported (is there any way to bypass this?). MacBookPro 8,2 or 10,1 do not work...

If you want to install El Capitan, just use attached config.plist matching your resolution and replace tlucks files with them.

Bios display settings must be set to discrete and disable OS detection.

Brightness control is not working (no DSDT patch). Just use Shady: http://instinctivecode.com/shady/

EDIT : Tried Nvidia CUDA and WebDriver. Webdriver causes a KP, CUDA driver working.

EDIT-2 : Tried to remove nvda_drv=1 from nvram boot flags, removing official kexts, renaming web driver kext to match official names, removing nvidia stuff from /L/PreferencePanes, installing only WebDriver... I assume Webdriver is a no go with this config. With official kexts and Nvidia CUDA driver everything seems to work fine. So, don't install WebDriver unless you can try something else to get a solution.

CUDA driver

http://www.nvidia.co....46-driver.html

WebDriver

Nvidia Web Driver - 346.03.15f01


@POWerSUrgeSW3 @tluck

I have W520 working USB3 ports installing RehabMan's GenericUSBXHCI (attached) with kext wizard. I only need to reinsert USB device twice or three times (alternating ports with 2 sec. delay) to get it always working until reboot.

Maybe this solution works with T420s too.

Will this work with OS Sierra without the Web Driver?

Thanks

In Topic: Intel Atom X5-8300 (Cherry Trail)

04 February 2017 - 08:07 PM

Could we get an update on this thread?

Sent from my EVA-L09 using Tapatalk

In Topic: Intel Atom X5-8300 (Cherry Trail)

23 November 2016 - 09:35 AM

Hi all, there is a new kickstart project that uses Atom, ApolloLake and Celeron CPUs.

I am just wondering if these could be support by osx.

https://www.kickstar...th-intel-apollo

Thanks

In Topic: [GUIDE] Dell Latitude E6410 Nvidia El Capitan Clover [ENG]

20 November 2016 - 08:25 PM

Thanks duduclx.

Excellent words of guidance. I will use your guide when I get the E6410.

Could I ask what performance is like (even though it is an old laptop)?

Thanks

Sent from my SM-G928F using Tapatalk
© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy