Jump to content

elvisv

elvisv

Member Since 11 Mar 2008
Offline Last Active Jan 04 2015 01:10 AM
-----

Posts I've Made

In Topic: ATI Radeon Mobility x1400 Working with full resolution and QE/CI Enabled

17 May 2010 - 03:49 PM

Maybe,you forgot to add the EDID to the RadeonHD.kext.

Then should all be fine,without the sleepmode.


I finally solved my problem. For anyone experiencing the same problem... I downloaded the RadeonHD.kext (05/13/2010) from topic http://www.insanelym...howtopic=190586

Simply copied the info.plist from the contents folder of the RadeonHD I had to the one from the topic, and now, problem solved.

Just wanted to share. Thanks Michael

---
Dell Inspiron E1505/6400
Ati Mobility x1400 (Full Resolution 1280x800) QE/CI Enabled without Mouse tearing (Perfect!!!)
Snow Leopard 10.6.3
Core 2 Duo

In Topic: ATI Radeon Mobility x1400 Working with full resolution and QE/CI Enabled

17 May 2010 - 03:13 AM

Working perfect now on 10.6.3, but experiencing some mouse/cursor problems, (don't know if it happened to anyone else) it disappears sometimes on software like Messenger, Office, and some other i don't remember right now. It gets very annoying! Any help appreciated, Thanks in advice. Everything else is smooth and perfect.


---
Dell Inspiron E1505/6400
Ati Mobility x1400 (Full Resolution 1280x800) QE/CI Enabled without Mouse tearing (Perfect!!!)
Snow Leopard 10.6.3
Core 2 Duo

In Topic: ATI Radeon Mobility x1400 Working with full resolution and QE/CI Enabled

27 April 2010 - 05:08 PM

Original Snowleopard ATIRadeonX1000.kext - only added the correct DEV_ID.
RadeonHD from Madchicken in Corp. with Dong (Thanks to you!!!) with added my EDID. Without the edited EDID - i loose my curser.
You can extract the EDID with SwitchResX
DDC block report generated by SwitchResX version 4.1.1 for display Unbekannter Bildschirm
00FFFFFF FFFFFF00 00001707 00000000 0A0A0101 0C1E17BE E82DC9A0 57479827 12484C00 00000101 01010101 01010101 01010101 01010000 00FE0053 52584661 6B654544 49440A20 01010101 01010101 01010101 01010101 01010101 01010101 01010101 01010101 01010101 01010101 01010101 01010101 01010101 0101005A

Here my Kextpackage for 10.6.3.

Posted Image


Thanks Man. Happy Day now!!! Full Resolution now on 10.6.2. Can update normal from 10.6.2 to 10.6.3? And then install 10.6.3 Kexts?


Dell Inspiron E1505/6400
Ati Mobility x1400 (Full Resolution 1280x800) QE / CI Enabled without Mouse tearing (Perfect!!!)
Snow Leopard 10.6.2 Client/Server by Hazard
Core 2 Duo

In Topic: ATI Radeon Mobility x1400 Working with full resolution and QE/CI Enabled

27 April 2010 - 12:37 PM

Now i have a fully working X1400mobility on an Snowleopard Retail 10.6.2
QE / CI working and OpenGL working. FrontRow works. Screensaver works. Screenshots works.

Here my KextPackage.
Spo´s Lenovo R60 kext Package

Important kextfiles:RadeonHD.kext, ATIX1400Radeon.kext, ATISupport.kext


Is there something speacial to do to make it work on Snow Leo? Delete any kext or something like that? I Cant Get x1400 working full screen. It works as well in iAtkos 10.5.7. I have Snow Leopard 10.6.2 Retail installed, It boots up fine. Any help apreceated.

Thanks in Advice,

Dell E1505/6400
Ati Mobility x1400 (Only 1024x768) However, QE / CI Enabled with Mouse tearing. (Used ur kexts)
Snow Leopard 10.6.2 Retail
Core 2 Duo
© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy