Jump to content

GuySmileZ

GuySmileZ

Member Since 24 Feb 2008
Offline Last Active Jun 04 2014 12:13 AM
-----

Posts I've Made

In Topic: [Guide + Installer] Leopard Gigabyte GA-P35-DS3P/DS3R/DS4 (10.5.2 + EFI)

17 June 2008 - 07:40 AM

well i got to say i think i have a perfect running install on a p35 ds4. for those of you who ARE having trouble with usb or firewire here is the fix i found.

Thread: http://forum.insanel...showtopic=95789
DL link: usb fix 1.3.mpkg = <a href="http://rapidshare.com/files/115617132/usb_fix_1.3.mpkg.zip" target="_blank">http://rapidshare.com/files/115617132/usb_fix_1.3.mpkg.zip</a>

for me the
9.2.0 system.kext only that option WORKED!!!

this was with the HDFIX.zip that makes ur internal drives read as internal instead of external.

again please those who already had great luck look over this post i just know there is at least 2-3 people who are having similar problems as i and some may not want to post thier problems in fear of riticule.

also thank you to all that helped and to the great guide pcwiz

In Topic: [Guide + Installer] Leopard Gigabyte GA-P35-DS3P/DS3R/DS4 (10.5.2 + EFI)

16 June 2008 - 05:25 AM

anyone here have a fully working ep35 ds4 including usb and firewire? been spending couple of days on this can cant seem to get he firewire working i got the usb with the cache fix.
using netkas speedstep kernel.
msi 8800 gt.
using all 6 gsata ports ahci disk01=vista disk02=macosx with working parallels.
lite on sata dvd rom
4gb ram
q6600 @ 3.4ghz.

as it is firewire is the only thing that wont work properly. is seen in system profile and in network settings but wont connect to anything.

in verbose mode i get ERROR: FireWire unable to determine security-mode; defaulting to to full-secure

only thread that comes close is http://forum.insanel...showtopic=95789

but the two deamon fixes still wont work

In Topic: [Guide + Installer] Leopard Gigabyte GA-P35-DS3P/DS3R/DS4 (10.5.2 + EFI)

15 June 2008 - 10:41 PM

sauria did u do anything other than the guide? such as hdfix, usb fix?

In Topic: [Guide + Installer] Leopard Gigabyte GA-P35-DS3P/DS3R/DS4 (10.5.2 + EFI)

15 June 2008 - 10:37 PM

yeah it shows up in my sys profile also but i cant get anything to mount. it seems to be similar to the usb problem and the caches.

In Topic: [Guide + Installer] Leopard Gigabyte GA-P35-DS3P/DS3R/DS4 (10.5.2 + EFI)

15 June 2008 - 10:27 PM

anyone here have trouble with p35 ds4 and its usb and firewire?

i got the USB working with
rm -rf /System/Library/Extensions/caches
rm -rf /System/Library/Extensions.mkext

but i cant seem to get any of the firewire ports to mount?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy