Jump to content

cipo79

cipo79

Member Since 23 Feb 2008
Offline Last Active Jul 14 2014 12:52 AM
-----

Topics I've Started

[HELP] plz Msi Geforce GT 430 1GB on Lion 10.7

20 August 2011 - 01:14 PM

Hi guys..
i have read too many page of this forum and finally i have a multiboot with snow leopard 10.6.8 and 10.7 lion

Now.. in snow 10.6.8 all is working.. audio video e lan

but in Lion i have only Lan work...

Someone plz can help to install correctly the video? .. i have try to install official quadro 4000 driver.. (same for snow) but error say me.. "Your card is supported in lion 10.7" no need driver..

but dont work..

Thx for help me

[aiuto] 10.6.8 e MSI GT 430 1gb

18 August 2011 - 04:21 PM

Salve a tutti
Grazie a questo forum sono riuscito a installare mac os x 10.6.6i Hazard sul mio PC
e ad aggiornarlo alla versione 10.6.8 con audio, rete , usb funzionanti..

in questo preciso istante.. il l' OS boota tranquillamente con chameleon 2.0 rc5
ma NON funziona la scheda video.. risoluzione 1024x768.. ho anche installato la versione ufficiale dal sito nvidia della quadro 4000 x 10.6.8

la installa perfettamente.. ma al riavvio nn cambia nulla

MA.. se booto il pc con cd ##### 3.1.1 e -v
il pc si avvia perfettamente con video perfettamente riconosciuto a massima risoluzione e con QE/CI funzionanti alla pefezione.. (che bello :D )

Ora mi chiedo come posso far funzionare tutto senza bootcd?
Grazie mille a chi mi risponderà
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy