Jump to content

nekonoko

nekonoko

Member Since 21 Feb 2008
Offline Last Active May 24 2016 08:59 PM
-----

#2230548 Clover General discussion

Posted by nekonoko on 05 April 2016 - 05:18 PM

and all others.... Resolved in 3409.The reason is new PcRTC introduced in EDK2. I replaced it with one already existing in Clover folder with some updates. 3411 installed and working great now, thanks!

#2228780 Clover General discussion

Posted by nekonoko on 30 March 2016 - 06:13 PM

Tried to install 3388/3389 from Sourceforge. For some reason Clover freezes at blank (black) screen once it tries to boot Mac OS X 10.11.4 partition - I don't even get verbose boot output at all, doesn't even seem to be trying to boot anything. Reinstalling 3368 boots perfectly.  Is there some change or update I need to make in my configuration between 3368 to 3388 to prevent this? I have a legacy BIOS system X58 chipset, X980 CPU. To be clear, the Clover GUI is coming up just fine in 3388/3389, just after it goes to boot Mac OS X from that point it freezes on a black screen.

#1915706 10.8.4 Betas Builds

Posted by nekonoko on 17 May 2013 - 04:37 AM

Perhaps helpful some new thread which of the gpu types (fermi, kelper) dosnt freeze with OS X 10.8.3/4. I also think that freezes happens with some types and some not (independet of AGPM settings/working or not). Also BIOS of the gpu may give differences on some gpus (same type but different vendor). I haven't had any freezes with my GTX680. It's been perfect.

#1881438 iCloud/Facetime/AppStore login errors

Posted by nekonoko on 17 January 2013 - 07:00 AM

Different issue, different guide. See: http://www.insanelym...ges-fix-how-to/

#1826090 ML DP4 anyone?

Posted by nekonoko on 12 June 2012 - 10:26 AM

Downloading atm, too be continued.... Installed this afternoon; no new issues anyway, seems fine so far.
© 2016 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy