Jump to content

danik_gr

danik_gr

Member Since 09 Feb 2008
Offline Last Active Sep 03 2010 10:32 AM
-----

Posts I've Made

In Topic: Γενική Συζήτηση

19 March 2008 - 06:19 AM

bloodiator..mallon...den kserw..lew na ksanavalw tin etoimi ekdosi twn 10.4.9 den eixa provlimata..itan ola teleia..kai mallon pws tha to kanw to apogeuma...tha sas pw ama katsei kati stravo..

take care.

In Topic: Γενική Συζήτηση

13 March 2008 - 03:01 PM

bloodiator το update ειναι για την hacked εκδοση...το πηρα απο piratebay... για αυτο προβληματιζομαι..

In Topic: Γενική Συζήτηση

13 March 2008 - 01:46 AM

Γεια σας παιδια και απο εμενα,με λενε Νικο και εβαλα προσφατα την εκδοση tiger 10.4.9 σε ενα toshiba A100-011 laptop...
τα leopard 10.5.1 δεν τα πηρε...κολλησε στην γαλαζια οθονη κατα την εκκινηση οπως το προβλημα που αναφερει ο ακης πιο πανω..το ψαξα με ενα φιλο μου που καναμε την ολη προσπαθεια μαζι αλλα τζιφος..
Αντιθετα ενα hp laptop που εχει ο φιλος δεχτηκε τα leopard πιο γρηγορα και πιο ξεκουραστα θα ελεγα αν και αργει να του ανοιξει...ειμαι ικανοποιημενος με την ολη πορεια του μηχανηματος...

το συστημα μου δουλευει σε dual boot με vista home premium και με mac osx. Σε αυτο βοηθησε πολυ το EasyBcd [πολυ καλο προγραμμα για dual boot]

Σκεφτηκα εχθες την ενδεχομενη αναβαθμιση σε 10.4.10 και την εκανα με σκοπο να παρω το καινουριο safari με τα multi-tabs και το ανανεωμενο itunes...αλλα ενω εγινε το update δεν βρισκει την καρτα ηχου...κανενα driver...εβαλα παλι το cd με τα uphuck για να περασω απο κει το patch της azalia που στην αρχη με τα 10.4.9 δουλευε απιστευτα..αλλα δεν εγινε δουλεια...εχει κανεις καμια ιδεα τι θα μπορουσα να κανω?? Τι θα μπορουσα να κανω ωστε να δουλευψει η καρτα ηχου ξανα?

Χαιρομαι παντως που υπαρχει και ελληνικη συμμετοχη σε αυτο το φορουμ και μπραβο σας/μας γιατι τα mac στην ελλαδα ειναι λιγο πισω...

καλη συνεχεια..

In Topic: Toshiba Laptop Success Stories?

12 March 2008 - 09:55 PM

hello everyone..
im using a toshiba satellite A100-011

basic characteristics..
processor: intel centrino core duo 1.86
ram: 2gb
hdd: 160gb
graphics: nvidia 7600 256mb


my system is dual-booted vista home premium & mac osx 10.4.9

everything was ok with the mac even though the graphics, except wireless [intel 3945abg] !! but i tried installing the update to 10.4.10
and my soundcard [realtek] doesnt work...i go to system/sound/output and the list is empty....

i tried copying the drivers from the tiger 10.4.9 cd..but it didnt work..

any help ??! thnx in advance guys..

In Topic: 10.4.9 Update - Common Questions and Answers

09 March 2008 - 02:11 PM

hello everyone...im kinda new in here...i have a toshiba A100-011 [laptop] and i tried to install kalyway's..but it got stuck...i tried many times and then i installed the uphuck 10.4.9 , my system is dual boot..vista+uphuck.

i would like to ask u some things that i m not sure about them...
i tried update uphuck and everythin' is gone..it couldnt boot uphuck again...

and now that i fixed it i want to update itunes + ilife 08...what can i do? is it safe?

and one more thing...is there any driver available for my wireless intel 3945abg card?..

thnx in advance.
danik.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy