Jump to content

arcticsheep

arcticsheep

Member Since 27 Jan 2008
Offline Last Active Jul 07 2009 02:22 AM
-----

Topics I've Started

boot1 error after windows re-installation

08 November 2008 - 10:10 PM

I had windows and mac working perfectly (mac being the active partition, which has the bootloader to give me the option of windows or leopard [i think]). But recently I reinstalaled windows because it started acting up, and i haven't really touched mac ever since because obviously windows resets the active partition to the vista partition. so eventually i wanted to boot into mac so i decided to change the active partition to my leopard partition, which i did successfully, but now all i get is "boot1: error" when i start it up. what gives?



thanks

QUICKLY! what happened last house episode

21 October 2008 - 11:58 PM

The house that aired last week - what happened? I mean not the medical stuff since ill watch it later but with the characters, did the guy divorce his wife or something?

AGAIN: I'm asking for what happened to the characters in the story, like house and his {censored}, not the medical patient stuff! SPOIL ME NOW

Thanks :)

screen turns off right after boot?

20 October 2008 - 11:10 PM

Hey guys I just installed osx on my latitude d620 (ideneb v1.3) and I boot fine, but when the GUI is loading (shows a blue screen), the screen suddenly turns off. The disk light and power LEDs are still on so I know the computer is working, but I can't figure out what's wrong. I've searched the internet but nil solutions helped

weird boot0 error...

20 October 2008 - 02:51 AM

I know the usual steps it takes to fix this here: http://forum.insanel...showtopic=22844

but mine is particularly strange. Apple recognizes the four partitions I have as disk0s1, s2, then it goes straight to s5 and s6. Is that okay? Because then when I set disk0s6 (fdisk sees it as partition 4) to active I still get the same error...

Can anyone help with this?

Thanks

UPDATE: It appears that I installed my mac into an extended partition... I know what the problem is but I don't exactly know how to fix it without having to change everything!... I think the missing partitions were really the opening of the "extension" and they were just hidden...

add leopard to mbr?

06 October 2008 - 12:52 AM

I have windows already installed on a drive and I don't want to reformat it. It already has mbr installed (right?)

How is it possible to add my leopard partition to the boot options of the mbr?

I have the windows cd if necessary
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy