Jump to content

flipezzz

flipezzz

Member Since 20 Jan 2008
Offline Last Active Nov 17 2008 10:17 AM
-----

Posts I've Made

In Topic: The NSPanel Thread

17 November 2008 - 10:18 AM

Can someone please re-upload the iCal HUD in this topic? Looks like I'm not the only one who is searching for it :star_smile:

In Topic: The NSPanel Thread

24 October 2008 - 08:19 PM

Can somebody re-upload the ICal HUD please? :D

Thanks in advance!

In Topic: Need testers for NVCAP decoding

21 June 2008 - 09:19 AM

Hi, maybe I can still help?
I got a 8600M GT 512mb GDDR2 notebook (Zepto) and I generated a few NVCAP values by NVCAP maker. I created a bios rom from my own videocard, but NVCAP maker doesn't create a NVCAP value, so I searched online for similair video bios roms. I found the Video Bios Collection from TechPowerUp.com, where several 8600M GT 512 roms where located. I downloaded a few of them, converted the .bin extension with NiBiTor (windows) to .rom, so NVCAP maker could read them.

My notebook has ofcource a internal screen, but it looks like it is connected trough an internal DVI port, because my Windows Nvidia says it's 'digital' (dvi?), but it doesn't matter what kind of NVCAP i insert, he always works.
The NVCAP only effects (and crash/black screen boot) my external VGA output, when I connected my external VGA LCD display. But none of the NVCAP so far are working.

- By the way, is it somehow better or difference to connect the external monitor before booting, or HOTPLUG it and click on 'detect displays'?
- Is it possible to see in a NVCAP value it is designed for a external DVI port OR VGA port? That would save me allot of rebooting and plist editting.

Thanks in advance

In Topic: Airport being detected as Ethernet

20 June 2008 - 07:49 PM

How did you fix it?
Because I have a Dlink DWL-G122 usb adapter and it is also reconized as an ethernet instead of an airport. I really need this to be fixed because for my wireless on my school I need to fill something in under the 802.11x page, but there is somethinh missing what is only availble with Airport detected adapters.
I tryed the things above, but after the permission repair and restart all values are resetted to the orignal ones.

Thanks in advance.

In Topic: New Ralink RT2500-USB Driver [a la Airport Driver] - V 1.5

19 June 2008 - 02:47 PM

Hi all,

I got my D-Link DWL-G122 working on my Zepto notebook. It is de DWL-G122 Rev B1 and F/W 1.00.


- First I installed the "USB (RT2870)" driver from http://www.ralinktec.../Macintosh.html . The DWL-G122 has the RT2500 chip, but accedently I installed this one.

The USB WirelessUtility was opening when inserting the G122. But no device was found.

- I installed the "Ralink Wireless Drivers.mpkg" found on this topic.
- Repaired all permission with the Disk Utillity

After that it worked!!! :D
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy