Jump to content

ss_insaneguy

ss_insaneguy

Member Since 18 Jan 2008
Offline Last Active Jun 25 2012 04:39 AM
*****

Posts I've Made

In Topic: [Update-Guide] ATI Mobility Radeon X1350 totally WORKS

25 December 2009 - 10:26 PM

Hey all,

I created a guide over here (http://www.insanelym...howtopic=196083) for the x1400 card. They should be very similar except for a few specifics related to the x1350. It might be helpful to those looking to get it working.

Thanks.

In Topic: ATI Radeon Mobility x1400 Working with full resolution and QE/CI Enabled

05 December 2009 - 07:26 PM

Hi kelvint, thanks for the tip regarding mouse tearing! Looking forward to trying it. And I'm glad to hear the x1400 is now working for you.

In Topic: [GUIDE] Howto vanilla 10.6.1 Asus Commando

17 November 2009 - 07:54 AM

Hi Yoshiko,

Thank you for your guide. I have a Commando also. Did you get the firewire port working?

In Topic: ATI Radeon Mobility x1400 Working with full resolution and QE/CI Enabled

15 November 2009 - 07:36 PM

Awesome voxelized, penguin@ries, and ahmettt! I'm so glad that it's working out for you three. Spread the word! I know there were a ton of posts with x1400 issues. Hopefully this will solve some problems for people. Or at least open the discussion again.

In Topic: ATI Radeon Mobility x1400 Working with full resolution and QE/CI Enabled

10 November 2009 - 10:56 PM

Alright, so I've created a PDF guide with images for the steps above. Check out the first post for the update. Let me know what you think! Thanks.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy