Jump to content

Lynge

Lynge

Member Since 17 Jan 2008
Offline Last Active Oct 23 2012 10:58 AM
-----

Topics I've Started

6870 with 4 monitors. Resetting display settings.

16 September 2012 - 10:08 AM

Hi.

I have an Eyefinity 6 card (6870) and with 4 monitors (one on DP, one on DP to DVI-passive and two on DP to DVI-active). This setup works on windows and the 3 of them have worked fine for months until I moved the computer. I forgot to make a note of how the monitors where connected to the card and now that they have been connected differently, nothing seems to work. No matter what combination and order I use for plugging them in.


I have tried deleting the com.apple.windowserver.plist and the com.apple.preferences.displays2.plist, but nothing changes. And when I change a resolution on any one of the 2 screens that do work, it restores the 2 files, with all the old content in them.


My com.apple.windowserver.plist contains 12 different configurations and they all show up again. Where are they coming from?

I am hoping that resetting this will make all the monitors work again.


A new "monitor" has showed up in OSX, it's just called a VGA monitor. Sometimes one of the monitors gets assigned to this screen and sometimes it just sits there. Odd, wasn't there before.


Right now my U2711 is treated as a VGA monitor, so it's not brilliant.

And it isn't even detecting 2 of the monitors...


Any help would be great :) Specs below, but I dont see much point to it. This systems has been running great for a couple of years with 2 9800GT cards in it. Only switched to Eyefinity and Lion because one of them burned out.


Core i7

Gigabyte X58A-UD7

Club 3D HD 6870 Eyefinity 6


1 x Dell u2711

3 x Dell 2209WA


Install done with Kakewalk (4.1 I think, maybe 4.0)


Many thanks for your time.
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy