Jump to content

iGitt

iGitt

Member Since 17 Jan 2008
Offline Last Active Jun 15 2014 04:32 PM
-----

Posts I've Made

In Topic: Watching Videos with Intel mobile 4

23 August 2010 - 12:11 AM

You CAN use VLC. Just an older version. Go to the main download page and search for the older versions. I can say that the version 0.8.1 works well. The bad thing with any video, the machine will start to heat seriously. But well, that happens also with Windows and GNU/Linux


I can confirm that PPC VLC (at least) up to 0.8.4 will work. However, only beginning with 0.8.5 was VLC compiled for intel machines, meaning that non universal binary versions will run in Rosetta, resulting in a great performance loss and a much greater heat output.

In Topic: Watching Videos with Intel mobile 4

22 August 2010 - 05:46 PM

Mplayer OS X does a very good job on my install, it even launches very quickly. It enables me to play HD(!) 720p videos on my Hack, even smaller 1080p files seem to work fine for me. Another method would be running a virtual machine with windows, thus allowing you to use VLC for video, I have successfully used this method to play 1080p files. But, for non-HD content like divx movies Quicktime 7+Perian will do a great job. Btw, HD Flash videos like 720p youtube or hulu also seem to play smoothly for me.

In Topic: Intel X3100 HDMI out

24 June 2010 - 06:07 PM

have you tried the "identify monitor" in the display prefpane with the projector attached? If that doesn't work, there ain't no hope left :( ,sorry

In Topic: GMA X4500

17 May 2010 - 12:35 PM

So now I`v tried something different. Enter 0x0046 device-id in the DSDT file (faking the IntelHD Graphics). Installed the new kexts from the previous post and get these errors at verbose boot : rinit: wrong ifa (0x6bc2e58)was(0x6bc2eeo). The system loads cuz I hear the Skype sound but the Desktop never shows up.


hey, could you remote desktop/ssh to connect to your computer and see what's up even with that black screen? If you do please post your results.

In Topic: GMA X4500

12 May 2010 - 05:15 PM

I have success loading both ApleIntegratedFB and GMA950 kexts without errors
no acceleration yet, now i will try patching dsdt

notice, both kexts are loaded! I didnt hex edition!

EDIT: efi string did nothing


are you getting native resolution?
© 2014 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy