Jump to content

NVE THIS

NVE THIS

Member Since 11 Jan 2008
Offline Last Active Jun 09 2011 12:41 AM
-----

Topics I've Started

How to Enable Quartz Extreme?

27 March 2008 - 03:49 PM

Hey,

I finally have worked through getting OSX 10.5.2 (Zephryoth) on my hp dv6500 AMD. YAY for me :D Anyway, I loaded the NVinject kext's and now my graphics driver is showing up as:

Graphics by NVIDIA:
Chipset Model: Graphics by NVIDIA
Type: Display
Bus: PCIe
PCIe Lane Width: x16
VRAM (Total): 128MB
Vendor: NVIDIA (0x10de)
Device ID: 0x0427
Revision IS: 0x00a1
ROM Revision: NVinject 0.2.0
Displays:
Display:
Resolution: 1280x800
Depth: 32-bit Color
Core Image: Software
Main Display: Yes
Mirror: Off
Online: Yes
Quartz Extreme: not Supported
Display Connector:
Status: No display connected

I don't know what I need to do to get QE working, but I must, or find a way around it. Please help if you can.

-Slevin

How to Delete NVinject.kext after bad install

24 March 2008 - 06:42 PM

I loaded the NVinject.kext to try and get my 8400M GS working, but it won't load the login.app now. When I start in -s mode, I want to delete the NVinject.kext's but when I try and move or delete (rmdir ???) i get the error, Read-only file system. How do I change it so I can delete the kext's and try and get the GUI back? Thanks.

-Slevin

Zephyroth 10.5.2 installed, POST installation Questions

24 March 2008 - 02:13 PM

ok, i've got Zephy's 10.5.2 AMD version running on my hp dv6500 laptop. Almost everything works without needing customizations, surprisingly things like the Wifi, Bluetooth, and web cam all work.
Now, unfortunately I don't know how or where to go from here. There are just three things, and I can live with 2 of them, that I need to figure out how to do.

1) nvidia graphics. I've got an nvidia 8400GS M in my laptop and I don't think any nvidia drivers are installed. How do I get this fixed? I can't run any graphics stuff like logic studio or imovie because it says I don't have a Quartx Extreme compatible graphics card. Do I need to do something with ktexts or ??? I have no idea.

2) audio controller. I have no sound and osx doesn't seem to see my sound card. I have a Conexant HD-Audio SmartAMC HD2, whatever that is (it's in device manager in vista) would really like this to work as well.

3) SATA. I know this is an issue, and I currently have OSX installed on an external usb hard drive which works pretty freakin awesome, so this isn't really a big thing for me, but maybe i'd like to one day have it on my internal drive and dual boot with vista. So, any insight to this would be great.

Everything else is pretty great. Hope someone can help shed some light on this. Thanks.

-Slevin

dv6500 Zephyroth 10.5.2 AMD Install?

21 March 2008 - 03:33 AM

I can boot to the Zephryoth 10.5.2 AMD DVD (without needing the –v option) and it loads up without errors to the install screen. If I open the disk utilities with NO USB hard drive attached it doesn't even pick up my internal SATA hard drive. This is why I thought SATA would be a problem. Now, I was thinking that I may need to create a partition on part of my drive and format it as OSX? I have Acronis Disk Director Suite but don't know if I can format it in the needed type. Anyway, that is that.



Also, I know that USB hard drives weren't designed to run OS's but I have one available and it's a good test platform. I attached my 30G USB hard drive and loaded the OSX installation, it picked up my USB hard drive as an available drive to install on, I formatted it as OSX extended and then went on with the install. I chose the customizations and I think I selected just the Audio A97 drivers and one other for Nvidia. The installation completed and I saw the success screen. When I chose USB HD as the boot device in the boot menu, all I see is a blinking cursor. Nothing else.



So, with that said, any ideas. I've got it installed on the USB drive, would like to dual boot with my vista install. Thanks.

-Slevin

Need Help with HP dv6500 Laptop - AMD

31 January 2008 - 05:38 PM

Well, I've been looking over this forum for about 2 weeks now trying to figure out how to get OSX installed on my HP dv6500 AMD laptop. I just can't seem to figure out how to continue. I've downloaded a bunch of different flavors, i.e. Kalaway 10.5.1, Zeph AMD 10.5, JaS or something, flat 10.5, etc. I origionally wanted to get it working in my VMWare workstation so I could see how it is. I have Vista installed on my laptop now.

I have an external USB 30GB hard drive that I got Leopard to install fully on, and when I went to boot it after the install I got a kernel panic. I can boot to the kalaway 10.5.1 DVD, but it sits at the apple logo for forever with the status thing just spinning, it may be doing something, I think I waited about 15 min. but then shut it down. That is not the DVD i used to install Leopard, I had to boot it with the Zeph 10.5.1 AMD I believe.

If anyone can give me some guidance, I have the AMD patches etc. downloaded, but I just can't get things to work. I'm no noob to computers, only to MAC OSX. Any help would be appreciated. Thanks.

-NVE
© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy