Jump to content

sashik

sashik

Member Since 09 Jan 2008
Offline Last Active Today, 10:30 PM
-----

#2585927 [Guide] Sierra / High Sierra on mobos Serie 100 / 200 / 300 / SkyLake / KabyL...

Posted by sashik on 06 February 2018 - 04:53 PM

Hello again MaLd0nI have a new problem with my system. It doesn't SHUTDOWN instead of this, it reboots.Also the Photoshop working slow.All these  on ASUS z170i Pro gamingThere is my files.  In CLOVER  there is a DSDT I used,  and a new tables in ACPI/origin.Would you like to see what is wrong?    Attached Files  Send me Mitropoli’s iMac.zip 2.11MB 2 downloads  CLOVER.zip 3.61MB 2 downloads

#2582075 [Guide] Sierra / High Sierra on mobos Serie 100 / 200 / 300 / SkyLake / KabyL...

Posted by sashik on 01 February 2018 - 01:15 PM

try with whatevergreen version 1.1.5CheckCLOVER.zipThank you a lot man. Everything is ok.

#2581336 [Guide] Sierra / High Sierra on mobos Serie 100 / 200 / 300 / SkyLake / KabyL...

Posted by sashik on 31 January 2018 - 08:05 PM

Hi MaLd0n!I bough the new graphic card ASUS ROG Strix RX560.On GA Z270 Gaming K3 everything is ok.But on ASUS Z170I Pro Gaming with the same GPU the macOS doesn't see two monitors simultaneously.Can you check my files please. Attached Files  Send me Mit iMac.zip 1.97MB 1 downloads  CLOVER.zip 2.76MB 1 downloads

#2566438 [Guide] Sierra / High Sierra on mobos Serie 100 / 200 / 300 / SkyLake / KabyL...

Posted by sashik on 10 January 2018 - 06:46 PM

is good, but use mobo serie 100 or 200In this case which one of these mobos is better - less problematic1) Asus Rog Maximus IX Hero2) Asus Rog Strix Z270F Gaming

#2566306 [Guide] Sierra / High Sierra on mobos Serie 100 / 200 / 300 / SkyLake / KabyL...

Posted by sashik on 10 January 2018 - 05:15 PM

u an use all mobos, just need some edit after install, processor 8700k, gpu 560+ or nvidia 9xx+For now I'll use my old CPU i5-6500, will that cause a problem? Later will upgrade cpu too.

#2566127 [Guide] Sierra / High Sierra on mobos Serie 100 / 200 / 300 / SkyLake / KabyL...

Posted by sashik on 10 January 2018 - 02:51 PM

Hi guys I am about to build a new hackintosh for multi monitor purpose (up to 3 monitors) & 4kTherefor I need your advice for hardware. For M/B there few options:  1) Asus Rog Strix Z370-F Gaming2) Asus Rog Strix Z370-H Gaming3) Gigabyte Z370 Aorus Gaming 7 (rev. 1.0) As you can see all three M/B are Z370 Chipset. But I also can go for Z270.If there is a better M/B for hackintosh please let me know. Fo GPU I’m thinking about   Asus Radeon RX 560 4GB Rog Strix Gaming OC (90YV0AH0-M0NA00). Any suggestion will be appreciated.

#2563453 [Guide] Sierra / High Sierra on mobos Serie 100 / 200 / 300 / SkyLake / KabyL...

Posted by sashik on 07 January 2018 - 09:20 AM

u need check if have a solution for it, idk, but i think yes ;)the ioreg is good ;) Thank you again bro.I would like to make a donation to you. Do you have a PayPal? Just cause I don't have bitcoins :blush:.

#2563130 [Guide] Sierra / High Sierra on mobos Serie 100 / 200 / 300 / SkyLake / KabyL...

Posted by sashik on 06 January 2018 - 07:45 PM

CLOVER.zipsend me ioreg, check first post Hi MaLd0n! Here the ioreg file.With your Clover folder USB is stable so far, Audio is ok.The only problem is a Display port. Clover doesn't boot with DP, only with HDMI. CLOVER.zipsend me ioreg, check first post Here the other one with Run me extraction Attached Files  MIT test iMac.zip 8.78MB 1 downloads  Send me Mac’s iMac.zip 1.83MB 2 downloads

#2562251 [Guide] Sierra / High Sierra on mobos Serie 100 / 200 / 300 / SkyLake / KabyL...

Posted by sashik on 05 January 2018 - 02:30 PM

Hey Maldon! Happy New Year!I got another system that needs some your advising.M/B - ASUS Z170i GamingCPU - i5 6500GPU - Intel HD530 Specifically doesn't work DisplayPort, Audio.The USB ports doesn't work properly, time to time usb devices unplugging randomly themselves.Can you see what wrong/missing in my files.  Attached Files  CLOVER.zip 5.36MB 1 downloads  origin.zip 62.93KB 1 downloads  Send me Mac’s iMac.zip 1.78MB 1 downloads

#2554111 [Guide] Sierra / High Sierra on mobos Serie 100 / 200 / 300 / SkyLake / KabyL...

Posted by sashik on 21 December 2017 - 03:57 PM

if u have one GPU Pcie, put and test ok. I'll try. Thank you very much for your time & help. 

#2554099 [Guide] Sierra / High Sierra on mobos Serie 100 / 200 / 300 / SkyLake / KabyL...

Posted by sashik on 21 December 2017 - 03:47 PM

many intelhd have problems with sleep what happens with sleep? when the system goes to sleep, after that it doesn't react to keyboard or mouse. Only power button. on first touch of PWR it trying to wake, but then goes back to sleep, after second touch it's reboot..

#2554075 [Guide] Sierra / High Sierra on mobos Serie 100 / 200 / 300 / SkyLake / KabyL...

Posted by sashik on 21 December 2017 - 03:26 PM

TryCLOVER.zipOk. Now the system see my GPU like Intel HD 630 instead of KBL SKL... May I ask you, how can I fix the sleep/wake issue.  

#2554040 [Guide] Sierra / High Sierra on mobos Serie 100 / 200 / 300 / SkyLake / KabyL...

Posted by sashik on 21 December 2017 - 02:46 PM

Hi MaLd0n! I've recently update/upgrade my hackintosh. CPU from Skylake (i5 6600) to Kabylake (i5-7400).GPU - I use the integrated Intel HD 630.Also I've update BIOS from F6 to F8 (GA-Z270-Gaming K3). So I would ask you to check my files and make new DSDT.  Attached Files  Send me Alex’s iMac.zip 1.25MB 2 downloads  CLOVER.zip 4.83MB 3 downloads

#2551105 [Guide] Sierra / High Sierra on mobos Serie 100 / 200 / 300 / SkyLake / KabyL...

Posted by sashik on 15 December 2017 - 02:15 PM

dont need SSDTsashik.zipbuy one gtx 1050, low priceThank you MaLd0n  for your help and time. 

#2551036 [Guide] Sierra / High Sierra on mobos Serie 100 / 200 / 300 / SkyLake / KabyL...

Posted by sashik on 15 December 2017 - 11:21 AM

idk about gtx 550 ti, but i think worktryCLOVER.zip*dont use my DSDT, only if u have same mobo and same bios version extract ur original tables with f4 key in clover boot screen, files generate in clover/acpi/originHi MaLd0n.Unfortunately GTX 550 Ti doesn't work.Also I saw that in system report says that "This computer does not appear to have any PCI Ethernet cards installed."I tried both kexts from your preinstallation clover, but no luck.Here I sent you my origin tables for DSDT and also SSDTThank you in advance! Attached Files  origin.zip 61.45KB 1 downloads  SSDT.aml.zip 1.07KB 1 downloads

© 2017 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy