Jump to content

ameris cyning

ameris cyning

Member Since 03 Jan 2008
Offline Last Active Jun 18 2015 11:27 PM
*****

#2133057 HELP! My hackintosh won't shutdown

Posted by ameris cyning on 04 May 2015 - 12:52 PM

EvOReboot.kext does a fantastic job

#2129730 No audio

Posted by ameris cyning on 20 April 2015 - 09:48 PM

VoodooHDA?

#2119651 Pandora's Box 2.0 Candidate 3 roll out

Posted by ameris cyning on 14 March 2015 - 01:13 AM

Since many downloads are broken I have taken the liberty to re-upload this one.   Pandora's_Box_Candidate3_r2.016.dmg.zip 60.38MB 48 downloads

#2116635 [AMD] Yosemite Kernel Testing (for help use the Help Topic)

Posted by ameris cyning on 01 March 2015 - 10:08 PM

Sorry for the stupid question but how do I apply the patch? I have been looking for kernels and tried a load but I always get kernel opcode error. What do I do with the diff file, and do I need it? The Diff file is for the changes in code. You do not need to worry about it 

#2115208 [AMD] Yosemite Kernel Testing (for help use the Help Topic)

Posted by ameris cyning on 26 February 2015 - 06:56 AM

VoodooHDA cutoff audio problem fixed. It was an issue with my DSDT, not yall's kernels

#2112100 AMD APU Graphics Accelerator creation info

Posted by ameris cyning on 15 February 2015 - 11:02 PM

Can you please add a spoiler tag? Danke

#2111485 [AMD] Yosemite Kernel Testing (for help use the Help Topic)

Posted by ameris cyning on 13 February 2015 - 10:10 PM

10.10.2 with  1010-SSEPlus-Rev.8invalid kernel opcode 64 thanks 10.10.2 doesnt work yet and will most likely not work until Apple releases their sources. Same page just 3 posts up. Come on, dude. Read the thread

#2106265 [AMD] Yosemite Kernel Testing (for help use the Help Topic)

Posted by ameris cyning on 28 January 2015 - 03:03 AM

Please goto  http://www.opensource.apple.com  see http://www.opensourc...os_white_5s.jpg jpg image Color display correctly?? Thank you for your test In Safari? Yes No bugs

#2106251 [AMD] Yosemite Kernel Testing (for help use the Help Topic)

Posted by ameris cyning on 28 January 2015 - 01:29 AM

FX CPU SSSE3 TEST Other CPU Don’t Test If your CPU support SSSE3 instructions Help me test it can into the desktop ? if into desktop Test Screen Capture & Image jpg Preview I Want to know FX is not Run SSSE3 Opcode EMU? and SSSE3 OPCODE EMU is correct? Please give me feedback   Screen Shot 2015-01-27 at 8.25.20 PM.jpg 110.8KB 8 downloads Yes on getting to desktop and screenshot AMD CPU in my signature

#2103497 Mavericks AMD Clover installation time/clock runs fast.

Posted by ameris cyning on 16 January 2015 - 09:39 PM

Congrats!

#2102695 [AMD] Yosemite Kernel Testing (for help use the Help Topic)

Posted by ameris cyning on 13 January 2015 - 04:26 PM

I created a new revised version based on Bronzovka's tips. I expanded the union with a __uint128_t ui. I removed the save and restore XMM code. I coded all instructions to their REF variants. I redefined SSP_FORCEINLINE to static inline. I defined the macros as used by the 3 headers using the real SSE2 macros. it should now work just fine. Test please ;) :D EDIT: No feedback? Please post some test results, thx ;) Its hard to provide feedback on something so close to perfection. I can say that because it is the kernel I have used for hours now without hiccups. Y'all're doing a hell of a good job with these kernels

#2100767 ATI 4850 for 27" imac in a 24" imac

Posted by ameris cyning on 05 January 2015 - 03:51 AM

Install Clover. You can use it on a real Mac. Set InjectATI=true

#2100076 [AMD] Yosemite Kernel Testing (for help use the Help Topic)

Posted by ameris cyning on 03 January 2015 - 04:22 AM

Just to let yall know, BOINC works absolutely perfect. No errors or bad results from my projects  Awesome work, guys

#2098571 Get GTA V on Mac

Posted by ameris cyning on 29 December 2014 - 02:18 AM

Its not happening Not enough demand The best you can do is play it using Parallels, which has a bit of negative effect on the performance.

#2097720 AMD A10-4600M acceleration not working

Posted by ameris cyning on 24 December 2014 - 06:15 PM

Thank you for replying! But is there anything I can do (maybe disable my integrated graphics and enable my dedicated gpu?) or Is it just a good idea to give up right now and come back later?  That is a good question. Unfortunately that is not one that I can answer. It is best that you post this question in the ATI graphics subforum

© 2015 InsanelyMac  |   News  |   Forum  |   Downloads  |   OSx86 Wiki  |   Mac Netbook  |   PHP hosting by CatN  |   Designed by Ed Gain  |   Logo by irfan  |   Privacy Policy